澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

黑馬主圖之歷史大底選股指標公式

來源:Internet,編輯:股旁網,2019-10-12

RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
支撐位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
壓力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J))));
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));
CB:=((AMOUNT / VOL) / 100);
CD:=((CB > HIGH) OR (CB < LOW));
黑馬趨勢:=MA(CLOSE,3);
短期底部:=LLV(OPEN,30);
歷史大底:FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部)) AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20);

黑馬主圖之歷史大底選股指標公式

 

上述選股公式根據以下股票指標公式改編:
http://www.txiqp.com.cn/201005/05241P62010.html

相關文章

澳洲幸运5号码统计 足彩6场半全场历史开奖结果 布偶猫舍赚钱吗 七星彩生肖幸运选号准吗 mg4355电子游戏线路检测 开心农场赚钱 2016最火的赚钱设备 五星三码不定位中奖规则 香港六合彩马报 如何打印彩票投注单 二分彩属于什么彩 幸运赛车走势图大全 排列三012路走势图 乒乓球比赛直播视频 三公游戏规则技巧 水果机爆机打法 如何用100块钱赚钱吗