澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

黑馬主圖之黑馬發現選股指標公式

來源:Internet,編輯:股旁網,2019-10-12

RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3 * K) - (2 * D));
RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=((3 * K24) - (2 * D24));
支撐位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
壓力位:IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J))));
U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),BARSLAST(((J < U2L) AND REF(J,1)))));
RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));}
CB:=((AMOUNT / VOL) / 100);
黑馬趨勢:=MA(CLOSE,3);
短期底部:=LLV(OPEN,30);
黑馬發現:CROSS(黑馬趨勢,短期底部) AND ((RL5 - REF(RL5,1)) > 0)) AND ((黑馬趨勢 - REF(黑馬趨勢,1)) > 0)) AND (黑馬趨勢 > 1)) AND (LOW <= 支撐位)) AND (CLOSE > 支撐位)) AND (HIGH < 壓力位);

黑馬主圖之黑馬發現選股指標公式

 

上述選股公式根據以下股票指標公式改編:
http://www.txiqp.com.cn/201005/05241P62010.html

相關文章

澳洲幸运5号码统计 破解老虎机的方法视频 玩龙虎赢了两千 时时彩个位单双的公式 pk10为什么一定会输 有声小说则么赚钱 时时彩后三包胆规则 北京pk10定位胆公式 百家樂龙虎手机版 过年的时候卖什么赚钱 藏分出款是藏分后马上出款吗 赛车全天人工计划群 波克捕鱼达人官方 魅惑出装 北京pk10全天稳定计划 刘伯温4肖中特 免费老时时票软件