澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信雄鷹出巢指標公式

來源:Internet,編輯:股旁網,2019-10-16

N:=10;
95,COLORGREEN,LINETHICK1;
預警線:18,COLORGREEN;
趨勢線:EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100,COLORGRAY,LINETHICK1;
STICKLINE(CROSS(18,趨勢線),18,65,3,0),COLORRED;
DRAWTEXT(CROSS(18,趨勢線),60,'-準備買'),COLORYELLOW;
STICKLINE(CROSS(趨勢線,95),95,70,3,0),COLORGREEN;
M20:=MA(C,20);
M120:=MA(C,120);
M250:=MA(C,250);
T:=BARSLAST(CROSS(C,M120));
TT:=BARSLAST(T<10 AND CROSS(M20,M120));
TJ:=MAX(L,M20)/MIN(L,M20)<1.005;
TJ1:=M20>=REF(M20,1) AND M120>=REF(M120,1) AND M250>=REF(M250,1);
TJ2:=M20>M120 AND M120>M250;
TJ3:=M20/M250<1.35 AND M20/M120<1.11;
XG:=COUNT(TJ,TT+1)=1 AND TJ AND EVERY(TJ1 AND TJ2,TT) AND TJ3;
STICKLINE(XG,18,50,1,0),COLORMAGENTA;
DRAWTEXT(XG,50,'-盤旋'),COLORYELLOW;
VARQ1:=AMOUNT/VOL/7;
VARQ2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
VAR3:=SUM(AMOUNT,N)/VARQ1/7;
VAR4:=DMA(VARQ2,VOL/VAR3);
關注:(CLOSE-VAR4)/VAR4*100,NODRAW,COLORMAGENTA;
STICKLINE(CROSS(-7.0,關注),34,50,3,0),COLORCYAN;
STICKLINE(CROSS(-7.0,關注),18,34,3,0),COLORMAGENTA;
DRAWTEXT(CROSS(-7.0,關注),40,'-關注'),COLORYELLOW;
A1:=C*1.2<MA(C,60);
A2:=C/REF(C,1)>1.03;
抄底2:=A1 AND A2;
STICKLINE(抄底2,18,40,2,0),COLORWHITE;
DRAWTEXT(抄底2,40,'-抄底'),COLORWHITE;
Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
買進:=(X1 AND X2 AND X3) AND X4 AND X5;
RTJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
XXG:=REF(RTJ,1)=0 AND RTJ>=1;
STICKLINE(XXG,60,80,1,0),COLORCYAN;
STICKLINE(XXG,39,60,1,0),COLORMAGENTA;
STICKLINE(XXG,18,39,1,0),COLORRED;
DRAWTEXT(XXG,80,'-出巢'),COLORYELLOW;

通達信雄鷹出巢指標公式

 

相關文章

澳洲幸运5号码统计 多乐彩走势图 多少级5开赚钱 北单开奖时间 排列三能挣钱的投注方案 捕鱼游戏正版下载 360快乐8 双色球复式兑奖图表 幸运农场怎么玩 今日3d开奖号码 l辽宁快乐12选5 免费开单软件 主播转盘游戏规则 微信买彩票 浙江20选5走势彩票控 二肖三期必开 彩票网上购买恢复了吗