澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信展翅高飛主圖指標公式

來源:Internet,編輯:股旁網,2019-10-16

M1:=5;
M2:=10;
M3:=20;
M7:=30;
M4:=60;
M5:=120;
M6:=250;
N:=20;
M:=6;
VV:=(C+L+H)/3;
Y311:=IFF(CURRBARSCOUNT=1,(XMA(VV,3)*3-MA(VV,2)+VV)/3,XMA(VV,3));
Y312:=IFF(CURRBARSCOUNT=1,(XMA(Y311,3)*3-MA(Y311,2)+Y311)/3,XMA(Y311,3));
Y313:=IFF(CURRBARSCOUNT=1,(XMA(Y312,3)*3-MA(Y312,2)+Y312)/3,XMA(Y312,3));
Y314:=IFF(CURRBARSCOUNT=1,(XMA(Y313,3)*3-MA(Y313,2)+Y313)/3,XMA(Y313,3));
Y315:=IFF(CURRBARSCOUNT=1,(XMA(Y314,3)*3-MA(Y314,2)+Y314)/3,XMA(Y314,3));
Y316:=IFF(CURRBARSCOUNT=1,(XMA(Y315,3)*3-MA(Y315,2)+Y315)/3,XMA(Y315,3));
Y317:=IFF(CURRBARSCOUNT=1,(XMA(Y316,3)*3-MA(Y316,2)+Y316)/3,XMA(Y316,3));
Y318:=IFF(CURRBARSCOUNT=1,(XMA(Y317,3)*3-MA(Y317,2)+Y317)/3,XMA(Y317,3));
Y319:=IFF(CURRBARSCOUNT=1,(XMA(Y318,3)*3-MA(Y318,2)+Y318)/3,XMA(Y318,3));
Y320:=IFF(CURRBARSCOUNT=1,(XMA(Y319,3)*3-MA(Y319,2)+Y319)/3,XMA(Y319,3));
Y321:=IFF(CURRBARSCOUNT=1,(XMA(Y320,3)*3-MA(Y320,2)+Y320)/3,XMA(Y320,3));
Y322:=IFF(CURRBARSCOUNT=1,(XMA(Y321,3)*3-MA(Y321,2)+Y321)/3,XMA(Y321,3));
Y323:=IFF(CURRBARSCOUNT=1,(XMA(Y322,3)*3-MA(Y322,2)+Y322)/3,XMA(Y322,3));
Y324:=IFF(CURRBARSCOUNT=1,(XMA(Y323,3)*3-MA(Y323,2)+Y323)/3,XMA(Y323,3));
Y325:=IFF(CURRBARSCOUNT=1,(XMA(Y324,3)*3-MA(Y324,2)+Y324)/3,XMA(Y324,3));
Y326:=IFF(CURRBARSCOUNT=1,(XMA(Y325,3)*3-MA(Y325,2)+Y325)/3,XMA(Y325,3));
Y327:=IFF(CURRBARSCOUNT=1,(XMA(Y326,3)*3-MA(Y326,2)+Y326)/3,XMA(Y326,3));
Y328:=IFF(CURRBARSCOUNT=1,(XMA(Y327,3)*3-MA(Y327,2)+Y327)/3,XMA(Y327,3));
Y329:=IFF(CURRBARSCOUNT=1,(XMA(Y328,3)*3-MA(Y328,2)+Y328)/3,XMA(Y328,3));
Y330:=IFF(CURRBARSCOUNT=1,(XMA(Y329,3)*3-MA(Y329,2)+Y329)/3,XMA(Y329,3));
Y331:=IFF(CURRBARSCOUNT=1,(XMA(Y330,3)*3-MA(Y330,2)+Y330)/3,XMA(Y330,3));
Y332:=IFF(CURRBARSCOUNT=1,(XMA(Y331,3)*3-MA(Y331,2)+Y331)/3,XMA(Y331,3));
Y333:=IFF(CURRBARSCOUNT=1,(XMA(Y332,3)*3-MA(Y332,2)+Y332)/3,XMA(Y332,3));
Y334:=IFF(CURRBARSCOUNT=1,(XMA(Y333,3)*3-MA(Y333,2)+Y333)/3,XMA(Y333,3));
Y335:=IFF(CURRBARSCOUNT=1,(XMA(Y334,3)*3-MA(Y334,2)+Y334)/3,XMA(Y334,3));
Y336:=IFF(CURRBARSCOUNT=1,(XMA(Y335,3)*3-MA(Y335,2)+Y335)/3,XMA(Y335,3));
Y337:=IFF(CURRBARSCOUNT=1,(XMA(Y336,3)*3-MA(Y336,2)+Y336)/3,XMA(Y336,3));
Y338:=IFF(CURRBARSCOUNT=1,(XMA(Y337,3)*3-MA(Y337,2)+Y337)/3,XMA(Y337,3));
Y339:=IFF(CURRBARSCOUNT=1,(XMA(Y338,3)*3-MA(Y338,2)+Y338)/3,XMA(Y338,3));
Y340:=IFF(CURRBARSCOUNT=1,(XMA(Y339,3)*3-MA(Y339,2)+Y339)/3,XMA(Y339,3));
Y341:=IFF(CURRBARSCOUNT=1,(XMA(Y340,3)*3-MA(Y340,2)+Y340)/3,XMA(Y340,3));
Y342:=IFF(CURRBARSCOUNT=1,(XMA(Y341,3)*3-MA(Y341,2)+Y341)/3,XMA(Y341,3));
Y343:=IFF(CURRBARSCOUNT=1,(XMA(Y342,3)*3-MA(Y342,2)+Y342)/3,XMA(Y342,3));
Y344:=IFF(CURRBARSCOUNT=1,(XMA(Y343,3)*3-MA(Y343,2)+Y343)/3,XMA(Y343,3));
Y345:=IFF(CURRBARSCOUNT=1,(XMA(Y344,3)*3-MA(Y344,2)+Y344)/3,XMA(Y344,3));
Y346:=IFF(CURRBARSCOUNT=1,(XMA(Y345,3)*3-MA(Y345,2)+Y345)/3,XMA(Y345,3));
Y347:=IFF(CURRBARSCOUNT=1,(XMA(Y346,3)*3-MA(Y346,2)+Y346)/3,XMA(Y346,3));
Y348:=IFF(CURRBARSCOUNT=1,(XMA(Y347,3)*3-MA(Y347,2)+Y347)/3,XMA(Y347,3));
Y349:=IFF(CURRBARSCOUNT=1,(XMA(Y348,3)*3-MA(Y348,2)+Y348)/3,XMA(Y348,3));
Y350:=IFF(CURRBARSCOUNT=1,(XMA(Y349,3)*3-MA(Y349,2)+Y349)/3,XMA(Y349,3));
Y351:=IFF(CURRBARSCOUNT=1,(XMA(Y350,3)*3-MA(Y350,2)+Y350)/3,XMA(Y350,3));
Y352:=IFF(CURRBARSCOUNT=1,(XMA(Y351,3)*3-MA(Y351,2)+Y351)/3,XMA(Y351,3));
Y353:=IFF(CURRBARSCOUNT=1,(XMA(Y352,3)*3-MA(Y352,2)+Y352)/3,XMA(Y352,3));
Y354:=IFF(CURRBARSCOUNT=1,(XMA(Y353,3)*3-MA(Y353,2)+Y353)/3,XMA(Y353,3));
Y355:=IFF(CURRBARSCOUNT=1,(XMA(Y354,3)*3-MA(Y354,2)+Y354)/3,XMA(Y354,3));
Y356:=IFF(CURRBARSCOUNT=1,(XMA(Y355,3)*3-MA(Y355,2)+Y355)/3,XMA(Y355,3));
Y357:=IFF(CURRBARSCOUNT=1,(XMA(Y356,3)*3-MA(Y356,2)+Y356)/3,XMA(Y356,3));
Y358:=IFF(CURRBARSCOUNT=1,(XMA(Y357,3)*3-MA(Y357,2)+Y357)/3,XMA(Y357,3));
Y359:=IFF(CURRBARSCOUNT=1,(XMA(Y358,3)*3-MA(Y358,2)+Y358)/3,XMA(Y358,3));
Y360:=IFF(CURRBARSCOUNT=1,(XMA(Y359,3)*3-MA(Y359,2)+Y359)/3,XMA(Y359,3));
Y361:=IFF(CURRBARSCOUNT=1,(XMA(Y360,3)*3-MA(Y360,2)+Y360)/3,XMA(Y360,3));
Y362:=IFF(CURRBARSCOUNT=1,(XMA(Y361,3)*3-MA(Y361,2)+Y361)/3,XMA(Y361,3));
Y363:=IFF(CURRBARSCOUNT=1,(XMA(Y362,3)*3-MA(Y362,2)+Y362)/3,XMA(Y362,3));
Y364:=IFF(CURRBARSCOUNT=1,(XMA(Y363,3)*3-MA(Y363,2)+Y363)/3,XMA(Y363,3));
Y365:=IFF(CURRBARSCOUNT=1,(XMA(Y364,3)*3-MA(Y364,2)+Y364)/3,XMA(Y364,3));
Y366:=IFF(CURRBARSCOUNT=1,(XMA(Y365,3)*3-MA(Y365,2)+Y365)/3,XMA(Y365,3));
Y367:=IFF(CURRBARSCOUNT=1,(XMA(Y366,3)*3-MA(Y366,2)+Y366)/3,XMA(Y366,3));
Y368:=IFF(CURRBARSCOUNT=1,(XMA(Y367,3)*3-MA(Y367,2)+Y367)/3,XMA(Y367,3));
Y369:=IFF(CURRBARSCOUNT=1,(XMA(Y368,3)*3-MA(Y368,2)+Y368)/3,XMA(Y368,3));
Y370:=IFF(CURRBARSCOUNT=1,(XMA(Y369,3)*3-MA(Y369,2)+Y369)/3,XMA(Y369,3));
Y371:=IFF(CURRBARSCOUNT=1,(XMA(Y370,3)*3-MA(Y370,2)+Y370)/3,XMA(Y370,3));
Y372:=IFF(CURRBARSCOUNT=1,(XMA(Y371,3)*3-MA(Y371,2)+Y371)/3,XMA(Y371,3));
Y373:=IFF(CURRBARSCOUNT=1,(XMA(Y372,3)*3-MA(Y372,2)+Y372)/3,XMA(Y372,3));
Y374:=IFF(CURRBARSCOUNT=1,(XMA(Y373,3)*3-MA(Y373,2)+Y373)/3,XMA(Y373,3));
Y375:=IFF(CURRBARSCOUNT=1,(XMA(Y374,3)*3-MA(Y374,2)+Y374)/3,XMA(Y374,3));
Y376:=IFF(CURRBARSCOUNT=1,(XMA(Y375,3)*3-MA(Y375,2)+Y375)/3,XMA(Y375,3));
Y377:=IFF(CURRBARSCOUNT=1,(XMA(Y376,3)*3-MA(Y376,2)+Y376)/3,XMA(Y376,3));
Y378:=IFF(CURRBARSCOUNT=1,(XMA(Y377,3)*3-MA(Y377,2)+Y377)/3,XMA(Y377,3));
Y379:=IFF(CURRBARSCOUNT=1,(XMA(Y378,3)*3-MA(Y378,2)+Y378)/3,XMA(Y378,3));
Y380:=IFF(CURRBARSCOUNT=1,(XMA(Y379,3)*3-MA(Y379,2)+Y379)/3,XMA(Y379,3));
Y381:=IFF(CURRBARSCOUNT=1,(XMA(Y380,3)*3-MA(Y380,2)+Y380)/3,XMA(Y380,3));
Y382:=IFF(CURRBARSCOUNT=1,(XMA(Y381,3)*3-MA(Y381,2)+Y381)/3,XMA(Y381,3));
Y383:=IFF(CURRBARSCOUNT=1,(XMA(Y382,3)*3-MA(Y382,2)+Y382)/3,XMA(Y382,3));
Y384:=IFF(CURRBARSCOUNT=1,(XMA(Y383,3)*3-MA(Y383,2)+Y383)/3,XMA(Y383,3));
Y385:=IFF(CURRBARSCOUNT=1,(XMA(Y384,3)*3-MA(Y384,2)+Y384)/3,XMA(Y384,3));
Y386:=IFF(CURRBARSCOUNT=1,(XMA(Y385,3)*3-MA(Y385,2)+Y385)/3,XMA(Y385,3));
Y387:=IFF(CURRBARSCOUNT=1,(XMA(Y386,3)*3-MA(Y386,2)+Y386)/3,XMA(Y386,3));
Y388:=IFF(CURRBARSCOUNT=1,(XMA(Y387,3)*3-MA(Y387,2)+Y387)/3,XMA(Y387,3));
Y389:=IFF(CURRBARSCOUNT=1,(XMA(Y388,3)*3-MA(Y388,2)+Y388)/3,XMA(Y388,3));
Y390:=IFF(CURRBARSCOUNT=1,(XMA(Y389,3)*3-MA(Y389,2)+Y389)/3,XMA(Y389,3));
Y391:=IFF(CURRBARSCOUNT=1,(XMA(Y390,3)*3-MA(Y390,2)+Y390)/3,XMA(Y390,3));
Y392:=IFF(CURRBARSCOUNT=1,(XMA(Y391,3)*3-MA(Y391,2)+Y391)/3,XMA(Y391,3));
Y393:=IFF(CURRBARSCOUNT=1,(XMA(Y392,3)*3-MA(Y392,2)+Y392)/3,XMA(Y392,3));
Y394:=IFF(CURRBARSCOUNT=1,(XMA(Y393,3)*3-MA(Y393,2)+Y393)/3,XMA(Y393,3));
Y395:=IFF(CURRBARSCOUNT=1,(XMA(Y394,3)*3-MA(Y394,2)+Y394)/3,XMA(Y394,3));
Y396:=IFF(CURRBARSCOUNT=1,(XMA(Y395,3)*3-MA(Y395,2)+Y395)/3,XMA(Y395,3));
Y397:=IFF(CURRBARSCOUNT=1,(XMA(Y396,3)*3-MA(Y396,2)+Y396)/3,XMA(Y396,3));
Y398:=IFF(CURRBARSCOUNT=1,(XMA(Y397,3)*3-MA(Y397,2)+Y397)/3,XMA(Y397,3));
Y399:=IFF(CURRBARSCOUNT=1,(XMA(Y398,3)*3-MA(Y398,2)+Y398)/3,XMA(Y398,3));
Y400:=IFF(CURRBARSCOUNT=1,(XMA(Y399,3)*3-MA(Y399,2)+Y399)/3,XMA(Y399,3));
Y401:=IFF(CURRBARSCOUNT=1,(XMA(Y400,3)*3-MA(Y400,2)+Y400)/3,XMA(Y400,3));
Y402:=IFF(CURRBARSCOUNT=1,(XMA(Y401,3)*3-MA(Y401,2)+Y401)/3,XMA(Y401,3));
Y403:=IFF(CURRBARSCOUNT=1,(XMA(Y402,3)*3-MA(Y402,2)+Y402)/3,XMA(Y402,3));
Y404:=IFF(CURRBARSCOUNT=1,(XMA(Y403,3)*3-MA(Y403,2)+Y403)/3,XMA(Y403,3));
Y405:=IFF(CURRBARSCOUNT=1,(XMA(Y404,3)*3-MA(Y404,2)+Y404)/3,XMA(Y404,3));
Y406:=IFF(CURRBARSCOUNT=1,(XMA(Y405,3)*3-MA(Y405,2)+Y405)/3,XMA(Y405,3));
LL:=Y406;
{日周期}
{險1:=Y396*1.1,COLORRED,POINTDOT;}
險2:=Y396*1.125,COLORYELLOW,POINTDOT;
{險3:Y396*1.15,COLORRED,POINTDOT;}
{良1:=Y396*0.9,COLORLIBLUE,POINTDOT;}
良2:=Y396*0.875,COLORGREEN,POINTDOT;
{良3:Y396*0.85,COLORLIBLUE,POINTDOT;}
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:=AA*102/100;
通道2:=AA*(200-102)/30;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:=(1+7/100)*DD;
通道4:=(1-7/100)*DD;
股價:=C;
股價運動:=股價,LINETHICK2,COLORBLUE;
運動趨勢:=Y406,LINETHICK1,COLORWHITE;
風險區:運動趨勢*1.1,COLORRED;
高風險區2:=運動趨勢*1.125,COLORRED;
高風險區3:=運動趨勢*1.15,COLORRED;
良機區1:=運動趨勢*0.9,COLORGREEN;
良機區2:=運動趨勢*0.875,COLORGREEN;
良機區:運動趨勢*0.85,COLORGREEN;
T:=CLOSE/REF(CLOSE,1)*1000-1000;
QS2:=XMA(XMA(XMA(T,2),2),2);
QS4:=XMA(XMA(XMA(T,4),4),4);
QS6:=XMA(XMA(XMA(T,6),6),6);
高風險:=((C-運動趨勢)/運動趨勢*100>10 AND C>通道3) OR ((H-運動趨勢)/運動趨勢*100>10 AND H>通道3 ) OR ((O-運動趨勢)/運動趨勢*100>10 AND O>通道3);
DRAWTEXT(高風險,H,'賣');
獨醉天下:=((C-運動趨勢)/運動趨勢*100<-10 AND C<通道4) OR ((O-運動趨勢)/運動趨勢*100<-10 AND O<通道4 ) OR((L-運動趨勢)/運動趨勢*100<-10 AND L<通道4);
DRAWTEXT(獨醉天下,良機區,'買');
MA5:MA(CLOSE,M1),COLORWHITE;
MA10:MA(CLOSE,M2),COLORYELLOW;
MA20:=MA(CLOSE,M3),COLORMAGENTA;
MA30:=MA(CLOSE,M7),COLORBLUE;
MA60:=MA(CLOSE,M4),COLORBROWN;
MA120:=MA(CLOSE,M5),COLORGRAY;
MA250:=MA(CLOSE,M6),COLORLICYAN;
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.98,1) ;
DRAWTEXT((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),LOW*0.94,'雄鷹'),COLORBROWN;
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),HIGH*1.01,2);
VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR7:=EMA(VAR6,5);
ZB:=EMA(EMA(VAR3,5),5)*3, COLORSTICK;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
K:=EMA(VAR7,5)*2, , COLORFF00FF;
D:=EMA(K,5), , COLORWHITE;
J:=K*3-D*2, ,COLORYELLOW;
VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;
HS:=VOL/CAPITAL*100, , COLORGREEN;
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),LOW*0.93,'接近底部') COLORMAGENTA;
DRAWTEXT(VARA=20,LOW*0.95,'世紀大底') COLORYELLOW;
漲停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(漲停,O,C,3,0),COLORRED;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,3,0),COLORGREEN;
TY:=H;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
阻力:=REF(H,BARSLAST(HD)),COLOR00FF00;
DRAWTEXT(CROSS(C,阻力),LOW*0.93,'突破'),COLORFF00FF;
最高位:=BARSLAST((HHV(C,76)=C AND WINNER(C)*100>90 ));
最低位:=BARSLAST((LLV(L,最高位)=L));
最高價:=REF(C,最高位);
最低價:=LLV(L,最高位);
振幅合理:=(最高價-最低價)/最低價>0.1;
前高條件:=最高位<77 AND 最高位>10 AND 最高位>最低位 AND 振幅合理 ;
三日振幅:=(HHV(MAX(C,O),3)-LLV(MIN(C,O),3))/LLV(MIN(C,O),3)*100<5;
今日大陽:=C/REF(C,1)>1.055;
上影長度1:= H-MAX(C,O);
下影長度1:=MIN(C,O)-L;
K線長度1:=ABS(C-O);
紡錘:=(下影長度1 >K線長度1/5 AND 上影長度1>K線長度1/5 ) ;
去影線1:=(下影長度1=0 OR 上影長度1=0);
TY1:=C;
SR11:=REF(TY1,10)=HHV(TY1,2*10+1);
SR21:=FILTER(SR11,10);
SR31:=BACKSET(SR21,10+1);
HD1:=FILTER(SR31,10);
前高11:=REF(C,BARSLAST(HD1));
預判過前高:=C*1.115>前高11;
買入8:=REF(三日振幅,1) AND 今日大陽 AND REF(前高條件,1) AND 去影線1 AND 預判過前高;
DRAWTEXT(買入8,L*0.99,'大牛股'),COLORYELLOW;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
LB:=REF(LOWER,1);
LOWER1:=MID-VART3;
LB1:=REF(LOWER1,1);
BB:=(C-LB1)/(UB-LB)*100,NODRAW;
MA6:=MA(BB,6),NODRAW;
DRAWICON(CROSS(BB,100),BB,1),NODRAW;
DRAWTEXT(CROSS(BB,100),L*0.96,'高飛'),COLORCYAN;
MAC5:=(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
AA1:=PLOYLINE(CROSS(MAC5,M5),M5);
AAB:=PLOYLINE(CROSS(M5,MAC5),MAC5);
展翅高飛:=COUNT(CROSS(MAC5,M5),AA1<REF(AA1,5) AND AAB>REF(AAB,5));
DRAWTEXT(展翅高飛,L*0.97,'展翅'),COLORBLUE;
MAA5:=MA(C,5);
ZH:=ABS(MAA5-MA20)/MA20*100<=10;
GG:=ABS(MAA5-MA30)/MA30*100<=10;
HH:=MAA5>REF(MAA5,1);
QS:=MA20>REF(MA20,1);
ZZ:=MA30>REF(MA30,1);
DTPL:=MA20>MA30 AND MA30>MA120;
QQ:=DTPL AND QS AND ZZ AND COUNT(HH,4)<=1;
HY:=C>MAA5 AND ((HH AND NOT(REF(HH,1))) OR C>REF(C,3));
TT:=HY AND (ZH OR GG) AND QQ;
RR:=CAPITAL>3000000;
WW:=TT AND NOT(REF(TT,1));
WW1:=CROSS(MACD.MACD,0) AND C>MA(C,5);
DT:=MA(AMOUNT,6)>MA(AMOUNT,12) AND MA(AMOUNT,12)>MA(AMOUNT,24);
啟動:=WW AND COUNT((MA10>MA20),5)=5 AND WW1 AND DT AND RR;
DRAWTEXT(啟動,LOW*0.99,'龍頭'),COLORRED;
DRAWTEXT_FIX(1,0,0.01,0,DYBLOCK)COLORGRAY;
DRAWTEXT_FIX(1,0,0.08,0,HYBLOCK)COLORGRAY;
AAA:= REF(CLOSE,13);
BBB:=SMA(MAX(CLOSE-AAA,0),34,1)/SMA(ABS(CLOSE-AAA),34,1)*1000;
HHH:=BBB-LLV(BBB,11);
DQ:=(MA(HHH,21)*3+HHH*13)/16;
DQ2:=REVERSE(DQ);
PJZH:=(C+H+L)/3;
DDD:=MA(PJZH,4);
CZUO:=DDD;
MMZL:=LLV(DDD,8);
XG1:=(CZUO-MMZL)>0 AND REF((CZUO-MMZL),1)=0;
BZHA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*10;
BZHB:=SMA(BZHA,3,1);
AAAA:=SMA(BZHB,3,1);
ABB:=IF(AAAA>=REF(AAAA,1),AAAA,0);
XG2:=AAAA=ABB AND AAAA<5.5 AND REF(ABB,1)=0 AND AAAA>=REF(AAAA,1);
XG:=XG2 AND XG1;
FXH1:=(H-C-REF(C,1))/REF(C,1)*100;
FXH2:=(H-REF(C,1)-REF(C,2))/REF(C,2)*100;
FXH3:=(H-REF(C,2)-REF(C,3))/REF(C,3)*100;
FXH4:=(H-REF(C,3)-REF(C,4))/REF(C,4)*100;
FXH5:=(H-REF(C,4)-REF(C,5))/REF(C,5)*100;
FXH6:=(H-REF(C,5)-REF(C,6))/REF(C,6)*100;
FXH7:=(H-REF(C,6)-REF(C,7))/REF(C,7)*100;
FXH8:=(H-REF(C,7)-REF(C,8))/REF(C,8)*100;
FXH9:=(H-REF(C,8)-REF(C,9))/REF(C,9)*100;
FXH10:=(H-REF(C,9)-REF(C,10))/REF(C,10)*100;
FXD5:=(FXH1+FXH2+FXH3+FXH4+FXH5),;
FXD10:=(FXH1+FXH2+FXH3+FXH4+FXH5+FXH6+FXH7+FXH8+FXH9+FXH10),;
ZXFA5:=(((SUM(FXD5,3))*30)-MA(SUM(FXD5,3),45))/10,COLORYELLOW;
ZXFA10:=(FXD10*30-(REF(SUM(FXD10,3),1)))/10,COLORMAGENTA;
ZXFA2:=(FXD5*30-(REF(SUM(FXD5,3),1)))/10,COLORGREEN;
ZXF:=(H-C-REF(C,1))/REF(C,1)*100;
AAX1:=((SUM(ZXF,3))*30)-MA(SUM(ZXF,3),45),COLORWHITE;
AAX3:=ZXF*30-(REF(SUM(ZXF,3),1)),COLORCYAN;
XH:=MA((ZXFA10+ZXFA2+ZXFA5+AAX1+AAX3)/5000,13),COLORMAGENTA;
FL1:=(L-O-REF(O,1))/REF(O,1)*100;
FL2:=(L-REF(O,1)-REF(O,2))/REF(O,2)*100;
FL3:=(L-REF(O,2)-REF(O,3))/REF(O,3)*100;
FL4:=(L-REF(O,3)-REF(O,4))/REF(O,4)*100;
FL5:=(L-REF(O,4)-REF(O,5))/REF(O,5)*100;
FL6:=(L-REF(O,5)-REF(O,6))/REF(O,6)*100;
FL7:=(L-REF(O,6)-REF(O,7))/REF(O,7)*100;
FL8:=(L-REF(O,7)-REF(O,8))/REF(O,8)*100;
FL9:=(L-REF(O,8)-REF(O,9))/REF(O,9)*100;
FL10:=(L-REF(O,9)-REF(O,10))/REF(O,10)*100;
FDK5:=(FL1+FL2+FL3+FL4+FL5),;
FDK10:=(FL1+FL2+FL3+FL4+FL5+FL6+FL7+FL8+FL9+FL10),;
ZFAK5:=(((SUM(FDK5,3))*30)-MA(SUM(FDK5,3),45))/10,COLORYELLOW;
ZFAK10:=(FDK10*30-(REF(SUM(FDK10,3),1)))/10,COLORMAGENTA;
ZFAK2:=(FDK5*30-(REF(SUM(FDK5,3),1)))/10,COLORGREEN;
ZFK:=(L-O-REF(O,1))/REF(O,1)*100;
AAK1:=((SUM(ZFK,3))*30)-MA(SUM(ZFK,3),45),COLORWHITE;
AAK3:=ZFK*30-(REF(SUM(ZFK,3),1)),COLORCYAN;
XL:=MA((ZFAK10+ZFAK2+ZFAK5+AAK1+AAK3)/5000,13),COLORCYAN;
XHZ:=MA(XH-REF(XH,1),3)*100;
XLZ:=-MA(XL-REF(XL,1),3)*100;
波段高點:= HHV(HIGH,9);
波段低點:= CLOSE;
坑:=波段高點/波段低點;
SS:=SUM(V/(60*4),FROMOPEN=1);
YQ:=(XG=1 AND DQ<5&&XLZ<0.2&&XHZ>-0.3&&坑<1.08&&V<SS*1.05);
DRAWTEXT(YQ,LOW*0.98,'躍起'),COLORYELLOW;
趨線:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORAABBDD,NODRAW;
ABA:=((REF(趨線,1)<REF(趨線,2) AND 趨線<-30) AND 趨線>=REF(趨線,1)) OR (REF(CROSS(-30,趨線),1) AND CROSS(趨線,-30)) OR 趨線=-30;
賣田:=IF(ABA,65,12),COLORYELLOW,LINETHICK2;
BAB:=((REF(趨線,1)<REF(趨線,2) AND 趨線<-20 AND 趨線>-25) AND 趨線>=REF(趨線,1)) OR (REF(CROSS(-20,趨線),1) AND CROSS(趨線,-20));
見底:=IF(BAB,58,12),COLORRED,LINETHICK2;
CAC:=((REF(趨線,1)<REF(趨線,2) AND 趨線<-25 AND 趨線>-30) AND 趨線>=REF(趨線,1)) OR (REF(CROSS(-25,趨線),1) AND CROSS(趨線,-25));
機會:=IF(CAC,40,12);
STICKLINE(CROSS(-20,趨線),CLOSE,OPEN,3,0),COLORYELLOW;
DRAWTEXT(CROSS(-20,趨線),LOW*0.92,'金窩'),COLORYELLOW;
TA:=BARSLAST(C>REF(C,1)*1.095 AND C=H);
TJ:=V<=REF(V,TA)/8;
TJ1:=MAX(C,O)/MIN(C,O)<1.005 AND H>MAX(C,O) AND L<MIN(C,O);
XAG:=TJ AND COUNT(TJ,T)=1 AND L=LLV(L,10) AND TJ1;
DRAWTEXT(XAG,L*0.91,'地量十字星'),COLORYELLOW;

通達信展翅高飛主圖指標公式

 

相關文章

澳洲幸运5号码统计 斗三公游戏平台 内蒙古快3开将结果 澳洲三分彩计划软件 手机德州扑克游戏下载 AG日本武士攻略 加拿大卑斯开奖快乐8 双色球机选4元中 四川时时app下载手机版下载手机版下载手机版 东京时时彩 全天时时计划 11选5免费计划软件手机版 扑克牌老千慢动作教学 梦幻西游175龙宫挂机卖f赚钱 腾讯分分彩与qq分分彩区别 深圳风采开奖结果规则 真人麻将