澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信短波買賣指標公式

來源:Internet,編輯:股旁網,2019-10-15

VARV:=(2*C+H+L)/4;
VARU:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);
B1:=EMA(B,5);
VAR100:=B-B1>0 AND BARSLAST(B-B1<0)=1;
買:IF(VAR100,1,0),COLORRED,POINTDOT;
STICKLINE(B-B1>0,B,B1,8,1),COLORRED;
DRAWTEXT(FILTER(VAR100,1)=1,B1*0.9,'買'),COLORRED,LINETHICK3 , ;
VAR101:=B-B1<0 AND BARSLAST(B-B1>0)=1;
賣:IF(VAR101,1,0),COLOR00FF00,POINTDOT;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
DRAWTEXT(FILTER(VAR101,1)=1,B*1.1,'賣'),COLOR00FF00,LINETHICK3 , ;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:=IF(CROSS(RSI,11),70,0),COLORWHITE,POINTDOT;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
多方趨勢:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天線:=78.89;
STICKLINE(CROSS(天線,多方趨勢),90,95,6,0),COLOR00FF00;
VAR1:=REF(CLOSE,2);

通達信短波買賣指標公式

 

相關文章

澳洲幸运5号码统计 3d新口诀 贵州快三07034期预测 什么股票配资平台靠谱 大乐透规则玩法 摔!这坑爹的游戏 彩仙阁挂机安卓最新版下载 双色球6十1 重庆老时时彩走势图 重庆时时技巧100% 我图网赚钱嘛 猜大小单双叫什么 pk10杀号技巧大全 中国象棋大师单机版 非凡炸金花手机版下载 股票配资排名 pk10人工1期计划在线