澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信MACD波浪曲線指標公式

來源:Internet,編輯:股旁網,2019-10-14

DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK1;
DIF1:EMA(CLOSE,4)-EMA(CLOSE,7);
DIF2:EMA(CLOSE,6)-EMA(CLOSE,13);
DIF3:EMA(CLOSE,8)-EMA(CLOSE,17);
DIF4:EMA(CLOSE,10)-EMA(CLOSE,22);
DEA:EMA(DIF,9),COLORYELLOW,LINETHICK3;
持倉段:=0,COLOR00CFFF;
空倉段:=0,COLORFFCCFF;
STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;
STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORLIGRAY;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,-1),COLORRED,LINETHICK1;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD<0)),0,MACD,1,1),COLORGRAY,LINETHICK1;
STICKLINE(((MACD>REF(MACD,1))),0,MACD,1,0),COLORRED,LINETHICK1;
IF(DIF1<DIF2,DIF1,DRAWNULL),COLORWHITE;
IF(DIF2<DIF3,DIF2,DRAWNULL),COLORWHITE;
IF(DIF3<DIF4,DIF3,DRAWNULL),COLORWHITE;
IF(DIF4<DIF,DIF4,DRAWNULL),COLORWHITE;
IF(DIF<DEA,DIF,DRAWNULL),COLORWHITE;
IF(DIF1>DIF2,DIF1,DRAWNULL),COLORMAGENTA;
IF(DIF2>DIF3,DIF2,DRAWNULL),COLORMAGENTA;
IF(DIF3>DIF4,DIF3,DRAWNULL),COLORMAGENTA;
IF(DIF4>DIF,DIF4,DRAWNULL),COLORMAGENTA;
IF(DIF>DEA,DIF,DRAWNULL),COLORMAGENTA;

通達信MACD波浪曲線指標公式

 

相關文章

澳洲幸运5号码统计 pk幸运赛车选号技巧 三公平台 东莞十大赚钱行业 pk10赌博带人计划骗局 赌城游戏 江苏快三技巧规律 炸金花实用口诀 销售单打印软件免费版 pk10技巧冠军稳赚五码 重庆时时彩v1.2.0版本 重庆时时开奖结果记录走势图 什么熊市赚钱吗 彩票预测神器 万炮千炮捕鱼游戏下载 现在上海做点什么小生意能赚钱 一晚上搞10万的门路