澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信多吃買賣指標公式

來源:Internet,編輯:股旁網,2019-10-14

N:=5;
K:=N/2;
DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) AND MA(C,3)>MA(C,N*6);
連續走強:=COUNT(C>MA(C,N),K)=K;
ZQSJ:=BARSLAST(連續走強);
STICKLINE(連續走強 ,0 ,K*0.3 ,5 ,1 ),COLORYELLOW;
下穿:=CROSS(MA(C,N),C);
GL:=MA(C,N/2)/MA(C,N*2)>=1.05;
跌:(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N,COLOR00FF00,LINETHICK1;
連續走弱:=COUNT(C<MA(C,N),K)=K;
ZRSJ:=BARSLAST(連續走弱);
STICKLINE(連續走弱 ,0 ,K*-0.3 ,5 ,1 ),COLOR00FF00;
上穿:=CROSS(C,MA(C,N));
秘密買點漲:(上穿 AND ZRSJ<=3)*K,COLORFF00FF,LINETHICK1;
強:連續走強*K*0.3,COLORYELLOW;
秘密買點弱:連續走弱*K*-0.3,COLOR00FF00;
VAR6:=4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1);
VAR7:=8;
準備: IF(VAR6<=8,3,0),STICK,COLORWHITE,LINETHICK2;
趨勢:=(5)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),5,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))
/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1),2,1);
趨勢1:=(3)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))* (100),5,1))-(2)
*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100),5,1),3,1));
探底趨勢:IF((趨勢<=5),3,0),COLORFF00FF;
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA60:=MA(CLOSE,60);
BB:=REF(INDEXC,1)<REF(INDEXC,2) AND REF(C,2)*0.95>=REF(C,1) AND REF(O,1)/REF(C,1)>=1.05
AND REF(C,1)<REF(O,1) AND C>O AND C/O>=1.05 AND C>REF(O,1)
AND REF(VOL,1)<REF(VOL,2);
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8;
CC:=CROSS(VAR1,VAR2);
DRAWTEXT(CC,5,'波段買!'),COLOR0099FF;
STICKLINE(CC,1.6,4,0,0),COLORRED;
VP1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VP2:=SMA(SMA(VP1,3,1),3,1);
VP3:=EMA(VP2,5);
無敵:=3*VP2-2*VP3;
超級無敵:IF(CROSS(無敵,VP2) AND 無敵<21,10,0),COLORFF00FF,LINETHICK1;
AA:=LLV(LOW,13);
風險:=80,COLORFF00FF;
狼狗:=87.5,COLOR00FF00;
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
股海神偷:=DD,COLORRED,LINETHICK2;
股海:=(((DD-LLV(DD,21))/(HHV(DD,13)-LLV(DD,21)))*(4))*(25);
目標出現:IF(CROSS(股海,90) AND (股海神偷<40),7,0),COLOR00FFFF;
控盤:= (EMA(EMA(CLOSE,9),9)-REF(EMA(EMA(CLOSE,9),9),1))/REF(EMA(EMA(CLOSE,9),9),1)*400;
A10:=CROSS(控盤,0);
開始控盤:IF(A10,5,0),LINETHICK1,COLORYELLOW;
{波段王抄底}{結合波段王指標}
趨勢線:=3*SMA((CLOSE- LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
CROSS(趨勢線,10) AND 趨勢線>=REF(MA(趨勢線,10),1);
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入:IF(A2<19,4.5,0),COLORWHITE;
VAR8:=(CLOSE-LLV(LOW,60.135))/
(HHV(HIGH,60.135)-LLV(LOW,60))*80;
VAR9:=SMA(VAR8,7,1);
VARA:=SMA(VAR9,5,1);
底1: IF(CROSS(VAR9,VARA) AND VAR9<20,4,0);
買入: IF(CROSS((4*SMA((CLOSE- LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8)),7,0),STICK,COLOR0099FF,LINETHICK2;
DRAWTEXT(買入,7.98,'-我買'),COLOR66FFCC;
VAR10:=LLV(LOW,10);
VAR13:=HHV(HIGH,25);
M:=EMA((CLOSE-VAR10)/(VAR13-VAR10)*4,4)*25,COLORYELLOW,;
RSV10:= (HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
LWR1:=SMA(RSV10,3,1),COLORRED,LINETHICK2;
LWR2:=SMA(LWR1,3,1),COLORWHITE;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
很準殺入:CROSS(RSI,11)*7,COLORRED;
K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;KK5:=EMA(INDEXC,30),COLORFFFF00;
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;
STICKLINE(CROSS(K8,0),0,3,8,0) ,COLORRED;
K1:=IF(K8>REF(K8,5) AND K3<REF(K3,5) ,1,0 ),COLORYELLOW;
K21:=IF(K8>REF(K8,7) AND K3<REF(K3,7) ,1,0 ),COLORYELLOW;
K31:=IF(K8>REF(K8,9) AND K3<REF(K3,9) ,1,0 ),COLORYELLOW;
K4:=IF(K8>REF(K8,11) AND K3<REF(K3,11) ,1,0 ),COLORYELLOW;
底部:STICKLINE((K1 OR K21 OR K31 OR K4) AND K8<0 AND K8>REF(K8,1),1.5,0,8,0),COLORYELLOW;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
波段買入:IF(CROSS(D1,K1),5,0),COLOR0099FF,POINTDOT;
STICKLINE(CROSS(D1,K1),5,0,4,0),COLOR0099FF;
多方趨勢:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89);
VAR1E:=EMA(VAR1D,30);
VAR1F:=2*(VAR1D-VAR1E)*10;
VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);
VAR25:=IF(VAR1F>0.015,VAR20,0)/45;
拉線:=VAR25,COLORYELLOW ;
拉線區:IF(拉線>0, 3,0), COLOR00FF00;
拉線買點:IF(拉線>0 AND REF(拉線,1)=0,2,0), COLORFFFF00,STICK ;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORFF00FF,LINETHICK1;
CD:=2*(DIFF-DEA),COLORSTICK,LINETHICK1;
低位起漲:IF(DIFF<0,2,0),COLORFFFF00,LINETHICK1;

通達信多吃買賣指標公式

 

相關文章

澳洲幸运5号码统计 时时彩教程图片 047期稳赚包六肖 欢乐斗棋牌捕鱼辅助 江苏时时网投 蚂蚁金服的基金赚钱吗 有人工精准计划软件彩票 七星彩预测 app自助领取彩金38 梦幻金花两张牌游戏规则 健身器材出租赚钱吗 腾讯分分彩定胆位六码技巧 pk10冠军百期错一 欢乐炸金花2017版下载 336app彩票官网 河内5分彩计划软件app 鱼丸游戏街机奔驰宝马