澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信破敵突破主圖指標公式

來源:Internet,編輯:股旁網,2019-10-14

DRAWGBK(C>0, RGB(01,01,01),RGB(01,01,01),0,0,1);
DRAWKLINE(H,O,L,C);
MA7:MA(CLOSE,7)COLORRED,LINETHICK2;
DRAWNUMBER(ISLASTBAR ,C,C),COLORMAGENTA;
SJTJ:=DATE<1590301;
X1:=(C+L+H)/3;
X2:=EMA(X1,6);
X3:=EMA(X2,5);
STICKLINE(X2>=X3 AND SJTJ,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3 AND SJTJ,LOW,HIGH,0,1),COLORGREEN;
STICKLINE(X2<X3 AND SJTJ,CLOSE,OPEN,3.2,2),COLORGREEN;
STICKLINE(CROSS(X3,X2) AND SJTJ,OPEN,CLOSE,3.2,0),COLORGREEN;
STICKLINE(CROSS(X2,X3) AND SJTJ,OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORGREEN;
STICKLINE((CLOSE>OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORGREEN;
STICKLINE((CLOSE<OPEN) AND (X2>=X3) AND SJTJ,CLOSE,OPEN,3.2,0)COLORRED;
操盤線:=EMA(EMA(EMA(CLOSE,2),2),2);
MA2:=MA(C,2)COLORWHITE;
趨勢線:=(MA(操盤線,5)),COLORGREEN,LINETHICK2;
MA05:=MA(C,5)LINETHICK3,COLOR00CCFF;
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
五日乖離率:=(C-MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
三拾日乖離率:=(C-MA30)/MA30*100,NODRAW;
VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;
強勢狙擊:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加倉:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖離率>REF(三拾日乖離率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清倉:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1) AND 三拾日乖離率<REF(三拾日乖離率,1) AND MA10<REF(MA10,1),10);
DRAWTEXT(加倉 ,LOW*0.98,'←加倉'),COLORRED;
JC:=CROSS(0,五日乖離率) AND 三拾日乖離率<REF(三拾日乖離率,1) AND MA10>REF(MA10,1) ;
減倉:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖離率,0),3)>=1 AND 三拾日乖離率>REF(三拾日乖離率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
買入:=FILTER(MR,10);
DRAWTEXT(減倉,HIGH*1.02,'←風險'),COLORCYAN;
DRAWTEXT(買入,LOW*0.98,'←買入'),COLORYELLOW;
DRAWTEXT(清倉 ,HIGH*1.02,'←清倉'),COLORGREEN;
DRAWTEXT(強勢狙擊,LOW*0.98,'←強勢狙擊'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
ZZ1:=REF(HIGH,4)=HHV(HIGH,2*4+1);
Y1:=FILTER(ZZ1,3);
C1:=BACKSET(Y1,3+1);
D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1);
V2:=FILTER(A2,3);
C2:=BACKSET(V2,3+1);
D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
E2:=(HIGH+LOW)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;
H2:=D1 AND NOT(D2 AND E1>=E2);
L1:=D2 AND NOT(D1 AND E1=E2);
XX1:=REF(BARSLAST(H1),1)+1;
F1:=BACKSET(H1 AND COUNT(L1,XX1)>0,LLVBARS(IF(L1,LOW,10000),XX1));
G1:=F1>REF(F1,1);
I1:=BACKSET(G1,2);
LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR=1 OR BARSCOUNT(CLOSE)=1;
XXX2:=REF(BARSLAST(L2),1)+1;
F2:=BACKSET(L2 AND COUNT(H2,XXX2)>0,HHVBARS(IF(H2,HIGH,0),XXX2));
G2:=F2>REF(F2,1);
I2:=BACKSET(G2,2);
HD:=I2>REF(I2,1);
UU2:=BACKSET(ISLASTBAR=1,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);
突破線:REF(H,BARSLAST(VV2))COLORMAGENTA,DOTLINE;
持倉線:REF(H,BARSLAST(XX2))COLORGREEN,DOTLINE;
TP1:=CROSS(C,突破線);
TP2:=CROSS(C,持倉線);
STICKLINE(TP1,H,L,0,0),COLORYELLOW;
STICKLINE(TP1,C,O,3,0),COLORYELLOW;
STICKLINE(TP1,C,O,2,0),COLORYELLOW;
STICKLINE(TP1,C,O,1,0),COLORYELLOW;
DRAWTEXT(TP1,LOW*0.98,'資金突破'),LINETHICK1,COLORYELLOW;
STICKLINE(TP2,H,L,0,0),COLORYELLOW;
STICKLINE(TP2,C,O,3,0),COLORYELLOW;
STICKLINE(TP2,C,O,2,0),COLORYELLOW;
STICKLINE(TP2,C,O,1,0),COLORYELLOW;
DRAWTEXT(TP2,LOW*0.98,'資金突破'),LINETHICK1,COLORYELLOW;

通達信破敵突破主圖指標公式

 

相關文章

澳洲幸运5号码统计 通比牛牛游戏 女人代理什么赚钱 9肖计算公式 陕西快乐10分app 上海时时乐彩开奖结果 双色球基本走势图带坐标 篮球让分胜负怎么玩法 预测江苏快三的高手 258竞彩网 pk10走势图视频教学 腾讯捕鱼达人3d千万不要玩 基金赚钱后转换 双色球历史一等奖号码查询 僵尸来袭游戏下载 喜乐彩走势图 足球分析赚钱