澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信大資金運行指標公式

來源:Internet,編輯:股旁網,2019-09-27

資金準備啟動:0,COLORRED;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)
<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1)
AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;
VAR1:=REF(LOW,1);
VAR2H:=(SMA(ABS(LOW-VAR1),13,1))/(SMA(MAX(LOW-VAR1,0),13,1))*4;
VAR3H:=EMA(VAR2H,13);
VAR4H:=LLV(LOW,34);
VAR5H:=EMA(IF(LOW<=VAR4H,VAR3H,0),3);
VAR6H:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7H:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8H:=VAR6H<REF(VAR7H,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,8,0),COLORAA00BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,8,0),COLORBB11BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,5,0),COLORCC22BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,3,0),COLORDD33BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,1,0),COLOREE44BB;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,18,'●↙大資金進場'),COLOR0099FF;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,12,'●↙擇機買入'),COLOR0033FF;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,6,'●↙多數會漲'),COLORFFFFAA;
AR1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1)*100;
出手必中:CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;
DRAWTEXT (出手必中,0.8,'!出手必中'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.1,0,' 牢記以下買入原則:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.2,0,' 1、嚴禁追票,買時多考慮,賣時要果斷!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.3,0,' 2、提前未跟蹤不買,拉升不買,陽線放量更不買!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.4,0,' 3、順勢而為,分批買入,高拋低吸,控制倉位!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.5,0,' 4、短線看K線,中線看形態,長線趨勢!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.6,0,' 5、開盤半小時只低吸,收盤前三分鐘買確認!'),COLORLIRED;
MA5 :=EMA(CLOSE,5);
趨勢:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趨勢,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
雙底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趨勢<0,4)>=2,1,0),COLORRED;
DRAWTEXT (雙底,0.8,'!出手必中'),COLORRED;

通達信大資金運行指標公式

 

相關文章

澳洲幸运5号码统计 中国女篮亚洲锦标赛视频 吉林省今天快3走势图 重庆快乐十分开奖助手app 王者传奇手游攻略 看牌抢庄怎么玩规则 瓮安港口大道走势图解 波克捕鱼最新版 澳门旅游攻略 千炮捕鱼游戏 街头篮球官网游戏下载 北京pk10官方投注平台 时时彩稳赚刷量的方法 手机斗三公的诀窍 僵尸游戏下载 网上玩龙虎怎么看路子 幸运飞艇稳赚玩法