澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信波段持股主圖指標公式

來源:Internet,編輯:股旁網,2019-09-24

HJ_1:=EMA(CLOSE,30);
HJ_2:=EMA(CLOSE,35);
HJ_3:=EMA(CLOSE,40);
HJ_4:=EMA(CLOSE,45);
DRAWBAND(HJ_1,RGB(173,173,39),HJ_4,RGB(173,173,39));
HJ_5:=EMA(CLOSE,90);
HJ_6:=EMA(CLOSE,98);
HJ_7:=EMA(CLOSE,106);
HJ_8:=EMA(CLOSE,114);
DRAWBAND(HJ_5,RGB(45,106,168),HJ_8,RGB(45,106,168));
HJ_9:=EMA(CLOSE,140);
HJ_10:=EMA(CLOSE,148);
HJ_11:=EMA(CLOSE,156);
HJ_12:=EMA(CLOSE,164);
DRAWBAND(HJ_9,RGB(185,49,151),HJ_12,RGB(185,49,151));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
HJ_13:=HHV(EMA(CLOSE,21),2);
NOTEXT20:EMA(CLOSE,21),COLORRED,LINETHICK2;
NOTEXT30:IF(HJ_13=NOTEXT20 AND UPNDAY(HJ_13,3),HJ_13,DRAWNULL),COLORRED,LINETHICK2;
NOTEXT40:IF(REF(HJ_13,2)>NOTEXT20,NOTEXT20,DRAWNULL),COLORGREEN,LINETHICK2;
HJ_14:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_15:=EMA(HJ_14,9);
STICKLINE(HJ_14>=HJ_15,CLOSE,OPEN,3.1,0),COLORYELLOW;
STICKLINE(HJ_14>=HJ_15,HIGH,LOW,0.00009,0),COLORYELLOW;
HJ_16:=HJ_14>=HJ_15;
HJ_17:=REF(CLOSE,1);
HJ_18:=SMA(MAX(CLOSE-HJ_17,0),9,1)/SMA(ABS(CLOSE-HJ_17),9,1)*100;
STICKLINE(HJ_18>=75,OPEN,CLOSE,3.1,0),COLORRED;
STICKLINE(HJ_18>=75,HIGH,LOW,0.00009,0),COLORRED;
HJ_19:=HJ_18>=75;
HJ_20:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
HJ_21:=SMA(HJ_20,3,1);
HJ_22:=SMA(HJ_21,3,1);
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,CLOSE,OPEN,3.1,0),COLORBLUE;
STICKLINE(CROSS(HJ_21,HJ_22) AND HJ_22<=55,HIGH,LOW,0.00009,0),COLORBLUE;
HJ_23:=CROSS(HJ_21,HJ_22) AND HJ_22<=55;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),OPEN,CLOSE,3.1,0),COLORCYAN;
STICKLINE(NOT(HJ_23) AND NOT(HJ_16) AND NOT(HJ_19),HIGH,LOW,0.00009,0),COLORCYAN;

通達信波段持股主圖指標公式

 

通達信波段持股主圖指標公式的選股公式如下:

相關文章

澳洲幸运5号码统计 11选5杀2个100%技巧 taptap赚钱吗 10000炮捕鱼游戏机 二星后二包胆 快三单双大小规律 中信in白金信用卡怎么赚钱 湖北快三计划软件科技有限公司 广水市kk棋牌代理 西快乐十分开奖结果走 皇冠比分分 全天重庆彩7期计划 现在农村干什么赚钱想6 甘肃11选5规律 二分时时彩是骗局吗 期货交易如何下单 广东快乐十分走势图