澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信極絕頂底主圖指標公式

來源:Internet,編輯:股旁網,2019-08-28

A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
KKA:=EMA(C,5);
KKB:=EMA(KKA,8);
KKC:=EMA(KKB,13);
盈損線:EMA(CLOSE,17),COLORWHITE;
強弱線:EMA(X,13),COLORRED;
生命線:EMA(KKC,50),COLORYELLOW;
行情線:=EMA(A,1);
N:=90;M:=3;
海底:REF(LLV(L,N),M)NODRAW,COLORLIMAGENTA;
低:=REF(LLV(L,N),M);
低點:=REFDATE(低,DATE);
絕底:=低點=L AND ((C-L)>(0-C) OR (O-L)>(C-O));
STICKLINE(絕底,C,O,3,0),COLORMAGENTA;
STICKLINE(絕底,L,H,0.1,0),COLORMAGENTA;
DRAWTEXT(絕底,L*0.97,'---絕底')COLORYELLOW;
{DRAWICON(CROSS(行情線,強弱轉換線),L*0.95,7);
DRAWICON(FILTER(行情線/止盈止損線>1.06,15),H*1.02,8);}
DRAWICON(CROSS(74,RSI),HIGH*1.01,8);
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
買:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWICON(FILTER(買=1,7),LOW*0.95,7);
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(84,VARC),H*1.02,'---頂'),COLORGREEN;
日:=150;
昨前:=3;
高1:=REF(HHV(H,日),昨前);
天頂:REFDATE(高1,DATE)NODRAW,COLORCYAN;
頂:=REFDATE(高1,DATE);
極頂:=REFDATE(頂,DATE);
跑:=極頂=H AND ((C-L)<(O-C) OR (O-L)<(C-O));
STICKLINE(跑,C,O,3,0),COLORGREEN;
STICKLINE(跑,L,H,0.1,0),COLORGREEN;
DRAWTEXT(跑,H*1.01,'---絕頂')COLORGREEN;
DRAWTEXT_FIX(1,0,0.02,0,'生命線上操作')COLORYELLOW;
DRAWTEXT_FIX(1,0,0.06,0,'突破盈損線買')COLORWHITE;
DRAWTEXT_FIX(1,0,0.10,0,'跌破盈損線賣')COLORLIRED;

通達信極絕頂底主圖指標公式

 

通達信極絕頂底主圖指標公式的選股公式如下:

http://www.txiqp.com.cn/201908/47946.html

http://www.txiqp.com.cn/201908/47947.html

相關文章

澳洲幸运5号码统计 上海时时乐app 卖水族箱赚钱 pk10计划群稳赚 吉林十一选五开结果 博彩白菜网送体验金 原创音乐赚钱方法 pk10走势图教你投注 北京pk赛车开奖记录 股票分析师为什么不自己炒股 幸运航飞pk10计划 雪缘园斯诺克比分直插 排列五开奖奖视频频 双色球蓝球除五走势图 ag平台是什么意思 金蟾千炮捕鱼手机版 重庆时时才开奖走势