澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信相對精確逃頂主圖指標公式

來源:Internet,編輯:股旁網,2019-04-04

N:=10;{N:1,20,10;}
MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORFF00FF;
MA20:MA(C,20),COLOR00FF00;
MA30:MA(C,30),COLORYELLOW;
MA120:SMA(C,120,1),COLOR0000FF;
ZH520:=ABS(MA5-MA20)/MA20*100<=N;
ZH530:=ABS(MA5-MA30)/MA30*100<=N;
QSXS1:=MA5>REF(MA5,1);
QSXS2:=MA20>REF(MA20,1);
QSXS3:=MA30>REF(MA30,1);
DTPL:=MA20>MA30 AND MA30>MA120;
LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);
老鴨回頭:=LYHT*50,COLORFF00FF,POINTDOT;
WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));
WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));
WR:=80-(WR5*3+WR6*2)/5,COLORYELLOW,POINTDOT;
坑:=IF(WR<0,WR,0),COLORYELLOW;
LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;
GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));
LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;
買:=(LYKK AND NOT(REF(LYKK,1)))*50,COLOR00FF00,POINTDOT,LINETHICK0;
優選:=(買 AND COUNT((MA10>MA20),5)=5)*100,COLORYELLOW,POINTDOT,LINETHICK0;
{以下設置主圖顯示方式}
DRAWTEXT(老鴨回頭,(MA10+MA20)/2, '0'),COLORFF00FF;
DRAWTEXT(老鴨回頭,(MA10+MA20)/2, '1'),COLORFF00FF;
DRAWTEXT(WR<0,L*0.99, '#'),COLORYELLOW;
DRAWTEXT(WR<-10,L*0.99, '#'),COLORWHITE;
STICKLINE(買,H,L,0,1),COLOR00FF00,LINETHICK2;
STICKLINE(買,O,C,4,1),COLOR00FF00,LINETHICK2;
DRAWTEXT(買,L*0.99, '買★買'),COLOR00FF00;
DRAWICON(優選,L*0.99,1);
{以下設置逃頂指標}
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARC),HIGH,2);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.01,'逃頂'),COLORYELLOW ;

通達信相對精確逃頂主圖指標公式

 

相關文章

澳洲幸运5号码统计