澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信游龍劍指標公式

來源:Internet,編輯:股旁網,2019-04-04

VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
個股:=EMA(SUM(VAR1,20),5);
大盤:=EMA(SUM(VAR2,20),5);
領漲:=(個股-大盤)>=0;
VAR3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
VAR4:=SMA(VAR3,72,1);
VAR5:=SMA(VAR4,34,1);
中線趨勢:=3*VAR4-2*VAR5;
中線趨勢升:=(中線趨勢-REF(中線趨勢,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中線趨勢升,0+0.5,0-0.5,6,1),COLORFFFF00,LINETHICK1;
強勢:IF(均五升 AND 均十升 AND 中線趨勢升 AND 領漲,4,0),COLORRED;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,LINETHICK1,COLORYELLOW;
趨勢:EMA(0.618*REF(操作,1)+0.382*操作,3),COLORGREEN,LINETHICK1;
STICKLINE(操作>趨勢 AND 操作>=REF(操作,1),操作+5,趨勢-1,3.5,0),COLORRED,LINETHICK2;
STICKLINE(操作>=趨勢,趨勢,趨勢,3.5,0),COLORYELLOW,LINETHICK2;
STICKLINE(操作<趨勢,趨勢+0.5,趨勢-0.5,3.5,0),COLORFFFF00,LINETHICK2;
STICKLINE(強勢=4,操作+6,趨勢-1,4,0),COLORFF99FF;
強弱界:0,COLORWHITE;
STICKLINE(操作>=趨勢 AND 均五升 AND 均十升 AND 中線趨勢升,趨勢-3,趨勢-7,4,0),COLOR64A0E6;
運動:=IF(操作>=趨勢 AND 均五升 AND 均十升 AND 中線趨勢升 AND 趨勢<0,1,0);
買進:IF(運動=1 AND COUNT(運動=1,5)=1,8,0),COLORGREEN,LINETHICK1;
DRAWTEXT(買進=8,操作,'買進'),COLORYELLOW;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖離:=MA(BIAS,3);
準備:STICKLINE(乖離<-6 AND 乖離>=-12,-6,0,6,1 ),COLOR33FFCC;
抄底一:IF(乖離<-12 AND 乖離>=-18,-12,0),
,STICK;
STICKLINE(乖離<-12 AND 乖離>=-18,-12,0,6,0) ,COLOR33CCCC;
抄底二:IF(乖離<-18,-18,0),
,STICK;
STICKLINE(乖離<-18,-18,0,6 ,0) ,COLOR3399CC;
抄底:IF(買進=8 AND COUNT(乖離<-12,10)>=1,10,0),LINETHICK0,COLORRED;
STICKLINE(抄底=10,10,0,10,1),COLORRED;
DRAWTEXT(抄底=10,10,'←抄底'),COLORYELLOW;
DRAWTEXT(CROSS(操作,趨勢) AND (操作>-30),操作,'▲'),COLORRED;
DRAWTEXT(CROSS(趨勢,操作) AND (操作>-20),操作,'▼' ),COLOR00FF00;

通達信游龍劍指標公式

 

相關文章

澳洲幸运5号码统计