澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信三劍屠龍指標公式

來源:Internet,編輯:股旁網,2019-04-03

N:=3;
STICKLINE(C>0,0,0,10,0),COLORGRAY;
STICKLINE(C>0,30,30,10,0),COLORRED;
STICKLINE(C>0,60,60,10,0),COLORGREEN;
STICKLINE(C>0,20,20,6,0),COLORCYAN;
STICKLINE(C>0,40,40,6,0),COLORYELLOW;
JJ:=(CLOSE-LLV(LOW,3*N))/(HHV(HIGH,3*N)-LLV(LOW,3*N))*100;
JK:=(SMA(JJ,3,1));
JD:=SMA(JK,3,1);
J5:=(CLOSE-LLV(LOW,5*N))/(HHV(HIGH,5*N)-LLV(LOW,5*N))*100;
J21:=(CLOSE-LLV(LOW,21*N))/(HHV(HIGH,21*N)-LLV(LOW,21*N))*100;
K21:=SMA(J21,3,1);
D21:=SMA(K21,3,1);
PMC:=POW(MA(CLOSE,N),2)+MA(CLOSE,N);
PML:=POW(MA(LOW,N),2)+MA(LOW,N);
PMH:=POW(MA(HIGH,N),2)+MA(HIGH,N);
JP:=((PMC-LLV(PML,14*N))/(HHV(PMH,14*N)-LLV(PML,14*N))*100);
JPK:=SMA(JP,3,1);
JPD:=SMA(JPK,3,1);
JPJ:=3*JPK-2*JPD;
BJ:=(J5+JJ+J21)/3;
BK:=((2*JK+K21+JPK)/4);
BD:=((2*JD+D21+JPD)/4);
BKD:=((J5+J21*2+BJ+BK+BD+JP+JPK+JPD+JPJ)/10);
JN:=(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
N3:=(HHV(HIGH,3*N)-CLOSE)/(HHV(HIGH,3*N)-LLV(LOW,3*N));
N7:=(HHV(HIGH,7*N)-CLOSE)/(HHV(HIGH,7*N)-LLV(LOW,7*N));
N14:=(HHV(HIGH,14*N)-CLOSE)/(HHV(HIGH,14*N)-LLV(LOW,14*N));
N21:=(HHV(HIGH,21*N)-CLOSE)/(HHV(HIGH,21*N)-LLV(LOW,21*N));
N34:=(HHV(HIGH,34*N)-CLOSE)/(HHV(HIGH,34*N)-LLV(LOW,34*N));
N55:=(HHV(HIGH,55*N)-CLOSE)/(HHV(HIGH,55*N)-LLV(LOW,55*N));
BN:=((JN+N3+N7+N14+N21+N34+N55)/7)*100;
NK:=SMA(BN,3,1);
ND:=(SMA(NK,3,1));
KL:=(BK+BD+BKD+JPK+JPD+JPJ+ND+D21)/8-20;
K:SMA(KL,3,1);
D:SMA(K,3,1);
ED:SMA(D,3,1);
VAR1:=LLV(LOW,3)<=LLV(LOW,60);
VAR2:= C>O AND (C/O>1.03 OR C>1.03*REF(C,1));
絕地反擊:IF(VAR1 AND VAR2,65,0),COLORYELLOW,LINETHICK2;

通達信三劍屠龍指標公式

 

相關文章

澳洲幸运5号码统计