澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

同花順新股神指標公式

來源:Internet,編輯:股旁網,2019-04-03

祝愿:=(LOW+HIGH+CLOSE)/3;
股民:= MA(祝愿,5);
朋友:=MA(CLOSE,1);
股市= HHV(股民,10);
急準:=IF(HHV((朋友<股市),5),100,90),colorblue ;
短準:IF(HHV((朋友<股市),10),100,86),colorcyan;
DRAWTEXT(急準=90,95,'頂'),colorblue;
DRAWTEXT(短準=86,90,'頂'),colorgreen;
快樂:= MA(祝愿,10);
買賣:=LLV(快樂,10);
VAR4:=EMA(EMA(C,13),13);
控盤:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
能量:=(EMA(C,S)-EMA(C,P))*10;
空頭:=EMA(能量,M1);
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=REF(LAST(JJ>=REF(JJ,1),0,0),1)>=4 AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盤<REF(控盤,1) AND 控盤>0.5;
STJ02:=控盤>0;
BTJ2:=控盤>REF(控盤,1) AND 控盤<-0.2;
BTJ22:=控盤>REF(控盤,1) AND 控盤<0 ;
BTJ3:=CROSS(能量,空頭) AND 能量<-0.3;
BTJ32:=CROSS(能量,空頭) AND 能量<-0.1;
STJ31:=CROSS(空頭,能量);
STJ32:=CROSS(空頭,能量) AND 能量>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
有莊:=BTJ811;//分析家公式網www.88gs.com
CC:=BBI>REF(BBI,1);
E:=CROSS(C,BBI);
F:=E>REF(E,2) AND C>BBI;
G:=BARSLASTCOUNT(F),colorcyan;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相對強弱:=0.5*RSI1+0.31*RSI2+0.19*RSI3;
WAVE1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
WAVE2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
WAVE3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短線波段:=0.5*WAVE1+0.31*WAVE2+0.19*WAVE3;
機會區:=20,POINTDOT,colorred;
風險區:=80,POINTDOT,colorgreen;
上漲系數:=0.5*相對強弱+0.5*短線波段,coloryellow;
CD1:=IF(上漲系數<20 AND CLOSE>OPEN,1,0);
CD2:=IF(上漲系數<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW,1,0);
CD3:=IF(REF(上漲系數,1)<20 AND 上漲系數>REF(上漲系數,1),1,0);
LBUY:=(CD1=1 OR CD2=1 OR CD3=1);
X:(LBUY AND COUNT(LBUY,3)=1),NODRAW;
DRAWICON(X,機會區,1);
精準短買:=IF(LLV((朋友<買賣),10),15,0),colorwhite;
VARA:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VARB:=100-90*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,20));
VARC:=100-MA(100*(HHV(HIGH,6)-CLOSE)/(HHV(HIGH,6)-LLV(LOW,6)),28);
買入:IF(VARB<MA(VARC,6),MA(VARC,6),VARB),colorred;
賣出:IF(VARA>MA(VARC,6),MA(VARC,6),VARA),colorgreen;
趨勢線:MA(VARC,6),coloryellow ,LINETHICK6;
VAR01:=LLV(LOW,21);
VAR02:=HHV(HIGH,21);
紅色線:=EMA((CLOSE-VAR01)/(VAR02-VAR01)*100,6),colorred,LINETHICK1;
壓力:=MA(LLV(C,12)*1.126,8);
支撐:=MA(HHV(C,26)*0.866,6);
多空線:=(壓力+支撐)/2,coloryellow, LINETHICK3;
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷線:=(((DMP ) * 100) / TR);
輔助線:=((DMM * 100) / TR);
動向趨勢線:=(MA(((ABS((輔助線 - 神偷線)) / (輔助線 + 神偷線)) * 100),3));
ADXR:=((動向趨勢線 + REF(動向趨勢線,3)) / 2);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR12:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主買:=IF(CLOSE>OPEN,VAR12*(HIGH-LOW),IF(CLOSE<OPEN,VAR12*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLOR00E521;
主賣:=IF(CLOSE>OPEN,VAR12*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR12*(HIGH-LOW),VOL/2));
買賣比1:=主買/主賣;
凈:=(主買-主賣)/100;
凈買:IF(凈>0,凈,DRAWNULL),colorred,NODRAW;
VAR4:=MA(LOW,1);
VAR5:=MA(HIGH,2);
VAR6:=MA(CLOSE,2);
VAR7:=REF(VAR6,1);
【趨勢】:=((SMA(MAX((VAR6 - VAR7),0),5,1) / SMA(ABS((VAR6 - VAR7)),5,1)) * 100);
急買準:=IF(LLV((朋友<買賣),5)AND 動向趨勢線=100,15,0),colorred,NODRAW;
V90:=TROUGHBARS(3,15,1)<10;
V100:=PEAKBARS(3,15,1)<10;
V110:=IF(V90=1,50,0);
V120:=IF(V100=1,50,0);
出貨:=IF(IF(V120=50,100,0)>REF(IF(V120=50,100,0),1),1,0),colorgreen,LINETHICK1,NODRAW;
STICKLINE(主出貨=1,趨勢線+4,100,0.3,0),colorgreen;
DRAWTEXT(主出貨=1,趨勢線,'清倉出局'),colorcyan;
底部:=IF(V110=50,50,0),colorblack,LINETHICK1;
臨產:IF(底部>REF(底部,1),1,0),colorlimagenta,NODRAW;
STICKLINE(急買準=15 AND 臨產=1,85,100,12,1),colorred;
STICKLINE(臨產=1,90,100,8,0),colorlimagenta;
主抄:IF(REF(臨產,1),1,0),coloryellow, NODRAW;
股神出世:IF(主抄=1 AND REF(臨產=1,1) AND 賣出>REF(賣出,1)AND 趨勢線<REF(趨勢線,1),45,0),LINETHICK1,colorred,NODRAW;
解密:=(EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100, COLORSTICK;
真股神:=CROSS(EXPMA(解密,120)-0.0004,EXPMA(解密,200)),colorcyan,NODRAW;
VAR11:=MA(C,9),colorred;
上通道:=IF(VAR11>REF(VAR11,1),VAR11,DRAWNULL),colorred;
DRAWICON(主抄=1,紅色線,1);
DRAWICON(主出貨,趨勢線+5,2);
B:ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2),coloryellow,LINETHICK2;
S:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2),colorgreen,LINETHICK2;
DRAWICON(B=1,趨勢線,1);
機會區:=20,POINTDOT,colorred;
STICKLINE(真股神=1 AND 紅色線>REF(紅色線,1),多空線,紅色線,2,0),colorcyan;
STICKLINE(主抄,0,10,6,0),colorred;
DRAWTEXT(股神出世=45,50,'底'),colormagenta;
DRAWTEXT(股神出世=45,94,'藥'),COLORFF00FF;
DRAWTEXT(股神出世=45,86,'神'),COLORFF00FF;
DRAWTEXT(股神出世=45,78,'出'),coloryellow;
DRAWTEXT(股神出世=45,70,'世'),coloryellow;
DRAWTEXT(精準短買,40,'●'),colorwhite;
DRAWTEXT(主出貨<>1 AND 主抄=1 OR (有莊=1 AND G=1)OR B=1,紅色線,'持股不動'),coloryellow;
VAR10:=HHV(HIGH,9)-LLV(LOW,9);
VAR20:=HHV(HIGH,9)-CLOSE;
VAR30:=CLOSE-LLV(LOW,9);
VAR40:=VAR20/VAR10*100-70;
VAR50:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR60:=(2*CLOSE+HIGH+LOW)/4;
VAR70:=SMA(VAR30/VAR10*100,3,1);
VAR80:=LLV(LOW,34);
VAR90:=SMA(VAR70,3,1)-SMA(VAR40,9,1);
VARA0:=IF(VAR90>100,VAR90-100,0);
VARB0:=HHV(HIGH,34);
VARC0:=EMA((VAR60-VAR80)/(VARB0-VAR80)*100,8);
VARD0:=EMA(VARC0,5);
籌碼:=(VARD0 + (VARC0-VARD0)),colormagenta;
頻約嬌媚:=VARC0>0 AND VARC0-VARD0>=0,colorgreen;
連得龍子:=VARC0>0 AND VARC0-VARD0<0;
只賺不賠:=VARC0>0 AND VARC0-VARD0>=0,coloryellow;
頻繁約炮:VARC0>0 AND VARC0-VARD0>=0,colorred,NODRAW;
STICKLINE(頻繁約炮,49,50,3,0),colorred;
靜心養身:=VARC0>0 AND VARC0-VARD0<0,NODRAW;
STICKLINE(靜心養身,49,50,3,1),colorblue;
DRAWTEXT_FIX(1,0,0,0,'~☆~順勢而微:A157940229A~☆~'),coloryellow;
DRAWTEXT_FIX(1,0.88,5,1,'中間藍色點是持幣區紅色點為持股區'),colorgreen;

同花順新股神指標公式

 

相關文章

澳洲幸运5号码统计