澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信MACD持股趨勢主圖指標公式

來源:Internet,編輯:股旁網,2019-04-02

S:=26;P:=12;M:=9;
A:=EMA(CLOSE,S);
T:=EMA(CLOSE,P);
B:=EMA(A,M);
T1:=EMA(T,M);
DEA:EMA(T-(T1-T),2);
DIFF:DEA-EMA(((A-B)-(T-T1)),1)*6;
DRAWBAND(DEA,RGB(55,55,55),DIFF,RGB(160,20,180));
{MACD_:STICKLINE(DIFF>DEA,DIFF,DEA,0,0),COLORCCCCFF;
STICKLINE(DIFF<DEA,DIFF,DEA,0,0),COLOREEAA88;}
IF(A-B<T-T1,DEA,DRAWNULL),COLORRED;
IF(A>T AND A-B>T-T1,DEA,DRAWNULL),COLOR00FF00;
IF(A>T AND A-B<T-T1,DEA,DRAWNULL),COLORFF00BB;
持股:DEA<DIFF,NODRAW,COLORRED;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XG:CROSS(DIFF,DEA),NODRAW,COLORWHITE;

通達信MACD持股趨勢主圖指標公式

 

相關文章

澳洲幸运5号码统计