澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信轉勢搏短主圖指標公式

來源:Internet,編輯:股旁網,2019-03-07

CURR:=5;
MA4:=EMA(CLOSE,10);
安全生命線:=EMA(CLOSE,18);
顧比倒數:=(CURR=5,REF(L,BARSLAST(CURR=5)));
離場線:=(CURR=5,REF(H,BARSLAST(CURR=5)));
EEE:=IF(CROSS(C,MA4) AND CROSS(C,安全生命線),1,0);
短3:=EMA(CLOSE,3);
長30:=EMA(CLOSE,30) ,COLORRED;
K60:=EMA(CLOSE,60) ,COLORGREEN;
VV:=CROSS(短3,K60) AND K60>REF(K60,1);
VV1:=CROSS(短3,長30) AND 長30>REF(長30,1);
XG2:=IF(VV,1,0);
XG1:=IF(VV1,1,0);
轉勢:=(XG2 OR XG1);
DRAWTEXT(轉勢 AND EEE AND CROSS(CLOSE,顧比倒數),LOW*0.95,'趨勢買'),COLORMAGENTA;
DRAWTEXT(轉勢,LOW*0.92,'搏短'),COLORRED;
DRAWTEXT(CROSS(C,MA2) AND CROSS(C,MA4),LOW*0.92,'短買'),COLORRED;
DRAWTEXT(CROSS(離場線,C),H*1.05,'離場'),COLORRED;

通達信轉勢搏短主圖指標公式

 

相關文章

澳洲幸运5号码统计