澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

連陽后陽包陰公式

來源:Internet,編輯:股旁網,2019-01-14

編寫要求:

1.20日前出現過連續兩天漲停,且最高價大于60日均線; 2.昨天收陰線; 3.當天收陽線,漲幅大于2.5%,且收盤價大于昨天陰線實體二分之一以上。

股旁網解答:

TJ1:=C>REF(C,1)*1.094 AND REF(C,1)>REF(C,2)*1.094;
TJ2:=BARSLAST(TJ1)>=20 AND BARSLAST(TJ1)<=30 ;
TJ3:=C>=MIN(REF(C,1),REF(O,1))+ABS(REF(O,1)-REF(C,1))*0.5;
TJ4:=REF(C,1)<REF(C,2);
SEL: TJ2 AND TJ3 AND TJ4;

相關文章

澳洲幸运5号码统计