澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信反彈底指標公式

來源:Internet,編輯:股旁網,2018-10-18

N1:=10;{最小0、最大22、缺省10}
Q:=10;{最小0、最大22、缺省10}
VAR1:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
慢線1:=SMA(VAR1,10,1),LINETHICK2,COLORFFFF66;
RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
K1:=SMA(RSV,3,1)COLORGREEN;
D1:=SMA(K1,3,1)COLORRED;
買進:IF( 慢線1<Q AND VOL>1.5*MA(VOL,5) AND CROSS(D1,慢線1),50,0),STICK,COLORYELLOW;
賣出:IF(慢線1>76 AND CROSS(慢線1,K1),60,0),COLORGREEN,STICK;
VAR2:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR3:=REF(VAR2,1);
VAR4:=SMA(MAX(VAR2-VAR3,0),10,1)/SMA(ABS(VAR2-VAR3),10,1)*100;
段底:IF(COUNT(VAR4<20,5)>=1 AND COUNT(VAR2=LLV(VAR2,5),10)>=1 AND
CLOSE>OPEN AND CLOSE>REF(OPEN,1) AND VOL>1.5*MA(VOL,5),60,0),STICK,COLORRED;
MAV:=(2*C+H+L)/4;
VAR5:=LLV(LOW,34);
VAR6:=HHV(HIGH,34);
SK1:=EMA((MAV-VAR5)/(VAR6-VAR5)*100,13),STICK,COLOR00FFFF LINETHICK2;
SD1:=EMA(0.667*REF(SK1,1)+0.333*SK1,2);
持倉:=STICKLINE(SK1>SD1,2,-1,10,1),LINETHICK1,COLORRED ;
空倉:=STICKLINE(SK1<SD1,2,-1,10,1),LINETHICK1,COLORGREEN;
DRAWICON(段底 OR 買進,55,1)COLORRED;
DRAWICON(賣出,50,12);
VAR7:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
五天百分五:=IF(REF(VAR7,1)<20 AND (C/REF(C,1)-1)*100>9 AND C=H,85,0),COLORWHITE;
AA:=DRAWICON(五天百分五,50,1);
DRAWTEXT(五天百分五,75,12),COLORRED;
VAR11:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR12:=REF(VAR11,1);
VAR13:=SMA(MAX(VAR11-VAR12,0),10,1)/SMA(ABS(VAR11-VAR12),10,1)*100,LINETHICK1;
VAR14:=REVERSE(VAR13)+100,POINTDOT,LINETHICK1;
底部不遠:IF(COUNT(VAR13<=14,2),30,0),COLORMAGENTA,LINETHICK2;
買進1:IF(CROSS(VAR13,底部不遠) AND VOL>1.5*MA(VOL,5),60,0),STICK,LINETHICK3;

通達信反彈底指標公式

 

通達信反彈底指標公式的選股公式如下:

相關文章

澳洲幸运5号码统计 无错一肖中特 最火手机游戏赚钱软件 江西多乐彩开奖号码 百盈pk10稳赢买法 云南快乐十分前三走势图带连线 乒乓球单打比赛比分表 苏宁电器股票分析 内蒙古福彩快三软件 大乐透投注时间截止到几点 邯郸胡乐麻将免费挂 快乐扑克软件 光大彩票软件下载网 捕鱼达人电脑免费版 江苏快三倍投绝对赚 时时彩官网 一级半市场如何赚钱