澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信紅燈高照組合指標公式

來源:Internet,編輯:股旁網,2016-08-05

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,20);
VAR4:=MA(CLOSE,30);
VAR5:=(VAR1+VAR2+VAR3+VAR4)/4;
VAR6:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100;
VAR7:=(VAR5-REF(VAR5,15))/REF(VAR5,15)*100;
VAR8:=EMA(VAR6,3);
底部信號:STICKLINE(VAR6>REF(VAR6,1) AND VAR6<0 AND VAR6<VAR8,OPEN,CLOSE,8,0),COLORFF6633,LINETHICK2;
低位轉強:STICKLINE(VAR8>REF(VAR8,1) AND VAR6<0 AND VAR6>VAR8 AND CLOSE>OPEN,OPEN,CLOSE,8,0),COLORMAGENTA,LINETHICK2;
紅燈高照:STICKLINE(VAR6>REF(VAR6,1) AND VAR6>0 AND VAR8<0 AND CLOSE>OPEN,OPEN,CLOSE,10,0),COLORRED,LINETHICK2;
堅定持股:STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0,OPEN,CLOSE,8,0),COLORYELLOW,LINETHICK2;
振蕩洗盤:STICKLINE(VAR8>REF(VAR8,1) AND VAR8>0 AND CLOSE<OPEN,OPEN,CLOSE,8,1),COLOR0033CC,LINETHICK2;
謹慎觀望:STICKLINE(VAR6<REF(VAR6,1) AND VAR8>REF(VAR8,1) AND VAR6>0 AND CLOSE>OPEN,OPEN,CLOSE,10,0),COLORFFFF00,LINETHICK2;
謹慎持股:STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8 AND VAR8>0 AND CLOSE>OPEN,OPEN,CLOSE,8,0),COLOR0066CC,LINETHICK2;
果斷持幣:STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8 AND VAR8>0 AND CLOSE<OPEN,OPEN,CLOSE,9,1),COLORWHITE,LINETHICK2;
陰跌綿綿:STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8 AND VAR8<0 AND CLOSE<OPEN,OPEN,CLOSE,8,1),COLORGREEN,LINETHICK2;
下跌反彈:STICKLINE(VAR6<REF(VAR6,1) AND VAR6<VAR8 AND VAR8<0 AND CLOSE>OPEN,OPEN,CLOSE,8,0),COLOR3333CC,LINETHICK2;
箱頂: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),COLOR0066CC, ;
箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58)-0.2,COLORGREEN, ;
VAR9:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
VARA:=(3*VAR9-2*SMA(VAR9,5,1))*0.3;
VARB:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
VARC:=EMA(3*VARB-2*SMA(VARB,18,1),5);
VARD:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
VARE:=3*SMA(VARD,3,1)-2*SMA(SMA(VAR5,3,1),5,1);
VARF:=(INDEXC*2+INDEXH+INDEXL)/4;
VAR10:=EMA(VARF,13)-EMA(VARF,34);
VAR11:=EMA(VAR10,5);
VAR12:=(VAR10-VAR11+箱底)*1;
VAR13:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
VAR14:=VAR13;
VAR15:=箱底;
牛氣沖天: STICKLINE(VAR14>=VAR15,VAR15,VAR14,4,0),COLORRED, ;
STICKLINE(VAR14<=REF(VAR14,1) AND VAR14>VAR15,VAR15,VAR14,4,1),COLOR3366CC, ;
VAR16:=STICKLINE(REF(VAR14,2)<REF(VAR14,1) AND VAR14<=REF(VAR14,1) AND VAR14>VAR15,VAR15,VAR14,4,0);
VAR17:=STICKLINE(VAR14<VAR15-0.5,VAR15-0.5,VAR14,8,1);
VAR18:=STICKLINE(REF(VAR14,2)>REF(VAR14,1) AND VAR14>=REF(VAR14,1) AND VAR14<VAR15-0.5,VAR15-0.5,VAR14,8,0);
轉強信號: STICKLINE(VAR14>REF(VAR14,1) AND VAR14<VAR15-0.5,VAR15-0.5,VAR14,2,0),COLOR3366CC , ;
VAR19:=MA(CLOSE,3);
VAR1A:=MA(CLOSE,34);
VAR1B:=MA(CLOSE,45);
VAR1C:=MA(CLOSE,60);
VAR1D:=DRAWTEXT(CROSS(VAR19,箱頂) AND CLOSE>箱頂,箱頂*0.99,'追');
R: DRAWTEXT(CROSS(箱頂,VAR19) AND CLOSE<箱頂,HIGH,'賣'), ,;
VAR1E:=DRAWTEXT(REF(VAR12,2)<REF(VAR12,1) AND REF(VAR12,1)>VAR12 AND VAR12>箱頂 AND CLOSE>箱頂,HIGH*1.005,'頂');
VAR1F:=DRAWTEXT(CROSS(VAR19,箱底),LOW*0.98,'試');
VAR20:=DRAWTEXT(CROSS(VAR19,VAR1A),LOW*0.98,'買');
VAR21:=MA(CLOSE,10);
VAR22:=MA(CLOSE,20);
VAR23:=MA(CLOSE,30);
VAR24:=MA(CLOSE,62);
VAR25:=MA(CLOSE,250);

通達信紅燈高照組合指標公式

 

通達信紅燈高照組合指標公式的選股公式如下:

相關文章

澳洲幸运5号码统计 财经新闻股票行情查询上证指数绿春环保 最安全的理财平台排行榜2015 吉林快3今天推荐豹子 澳彩网 3d定跨度的新技巧 白天有轿车怎样赚钱 天津 顺风车赚钱么 永城国际彩票黑了 河北体彩11选5 关于赚钱快乐彩票 股票风险评估级别 25码投资方案 自己出书赚钱 福建时时彩首页 时时彩官方网 360重庆时时历史开奖