澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

大智慧機構挖坑指標公式

來源:Internet,編輯:股旁網,2016-04-08

N:=5;
M:=13;
趨勢線:SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13),LINETHICK2,COLORF0F000;
判斷:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
強勢區:判斷>趨勢線,COLOR9800FF;
STICKLINE(強勢區,30,40,4,2),COLOR9800FF;
弱勢區:判斷<趨勢線,COLORYELLOW;
STICKLINE(弱勢區,30,40,4,2),COLORYELLOW;
STICKLINE(FILTER(CROSS(判斷,趨勢線)=1 OR 判斷>REF(判斷,1),10) AND 判斷<25 ,趨勢線,趨勢線+10,9,1),COLORRED;
STICKLINE(FILTER(判斷,5),趨勢線+5,趨勢線+15,9,1),COLOR00FF00;
DRAWICON(FILTER(趨勢線>=REF(趨勢線,1)AND 趨勢線<0,15),0,1);
VAR2:=1;
VAR3:=REF(HIGH,1)*1.1;
VAR4:=HIGH*1.1;
VAR5:=(VAR4*VOL+VAR3*(CAPITAL-VOL))/CAPITAL;
VAR6:=REF(LOW,1)*0.9;
VAR7:=LOW*0.9;
VAR8:=(VAR7*VOL+VAR6*(CAPITAL-VOL))/CAPITAL;
VAR9:=EMA(VAR8,30);
VARA:=EMA(VAR5,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
出手: STICKLINE(VARC-VARB=0 AND VAR2 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),50,0,5,0),COLORCC9966;
贏: DRAWTEXT(FILTER(VARC-VARB=0 AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),4),55,'買入'),COLORRED;
VARE:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
賣出線: SMA(SMA(VARE,3,1),3,1),COLORFF6633;
買入線: 3*SMA(VARE,3,1)-2*賣出線,COLORRED;
DRAWICON(CROSS(90,買入線),90,2);
黃金點: STICKLINE(SMA(VARE,3,1)>賣出線,SMA(VARE,3,1),賣出線,4,0),COLOR1133FF;

大智慧機構挖坑指標公式

 

相關文章

股票公式月點擊榜

股票公式年點擊榜

股票公式總點擊榜

澳洲幸运5号码统计