澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信紅機構指標公式

來源:Internet,編輯:股旁網,2014-05-04

JH:=VOL*CLOSE;
JHO:=SUM(JH,2)/SUM(VOL,2);
JH0:=EMA(JHO,10);
短線:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORYELLOW;
中線:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORWHITE;
紅柱持股:SMA(短線,3,1),LINETHICK0,COLORRED;
藍柱持幣:SMA(中線,3,1),COLORSTICK,COLORFFFF00;
黃柱洗盤對倒:0;
白柱對倒打壓:0;
{紅柱}
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,8,0),COLOR0000AA;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,7,0),COLOR0000BB;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,6,0),COLOR0000CC;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,5,0),COLOR0000DD;
STICKLINE(紅柱持股<REF(紅柱持股,0.5)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000EE;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,3,0),COLOR0000FF;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,2,1),COLORRED;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,1,0),COLOR00FF00;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,8,0),COLOR0000AA;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,7,0),COLOR0000BB;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,6,0),COLOR0000CC;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,5,0),COLOR0000DD;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,4,0),COLOR0000EE;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,3,0),COLOR0000FF;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股>0,0,紅柱持股,2,0),COLORRED;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,9,0),COLOR0000FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,7,0),COLOR0033FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,6,0),COLOR0055FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,5,0),COLOR0077FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,4,0),COLOR0099FF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,3,0),COLOR00BBFF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,2,0),COLOR00DDFF;
STICKLINE(藍柱持幣<REF(藍柱持幣,1) AND 藍柱持幣>0,0,藍柱持幣,1,0),COLOR00FFFF;
{藍柱}
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,8,0),COLORFF0000;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,7,0),COLORFF3300;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,6,0),COLORFF5500;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,5,0),COLORFF7700;
STICKLINE(紅柱持股>REF(紅柱持股,0)AND 紅柱持股<0,0,紅柱持股,4,0),COLORFF9900;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,3,0),COLORFFBB00;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,2,0),COLORFFDD00;
STICKLINE(紅柱持股>REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,2,1),COLORFF00FF;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,8,0),COLORFF0000;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,8,0),COLORFF0000;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,7,0),COLORFF3300;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,6,0),COLORFF5500;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,5,0),COLORFF7700;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,4,0),COLORFF9900;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,3,0),COLORFFBB00;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,2,0),COLORFFDD00;
STICKLINE(紅柱持股<REF(紅柱持股,1)AND 紅柱持股<0,0,紅柱持股,1,0),COLORFFFF00;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,10,0),COLOR998800;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,7,0),COLORBBAA90;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,4,0),COLORDDCC99;
STICKLINE(藍柱持幣>REF(藍柱持幣,1)AND 藍柱持幣<0,0,藍柱持幣,1,0),COLORFFEEBB;
主力資金動向:(JHO-JH0)*20/JHO,COLORWHITE,LINETHICK2;

通達信紅機構指標公式

 

相關文章

澳洲幸运5号码统计