澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信前低反彈選股指標公式

來源:Internet,編輯:股旁網,2014-02-26

量倍:=1.3;
M:=10;
R:=1;
幅差:=30;
{前平臺}
TY:=CLOSE;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
前期高位:=REF(HIGH,BARSLAST(HD));
前期低位:=REF(LOW,BARSLAST(LD));
價踩前低:=CROSS(C,前期低位) OR CROSS(L,前期低位) OR CROSS(H,前期低位) OR CROSS(O,前期低位);
高低幅:=ABS((前期高位-前期低位)/前期低位)*100<幅差;
{突破 前高 收陽并放量 量倍:=1,10,1.2;}
收陽放量:=C>O AND V>REF(V,1)*量倍;
{MACD 金叉 或 金叉極域 }
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
金叉:= CROSS(DIF,DEA) AND DIF<=M AND DEA<=M ;
{DIF在DEA上下極近區域 即剛過金叉或即將金叉}
極域1:=ABS(DIF-DEA)/DEA<R/1000 AND DIF>REF(DIF,1) ;
金叉極域:=金叉 OR 極域1;
{價上穿或回踩M1均線 [ 缺省為5日均線]}
M1:=MA(C,5);
價穿均線:=CROSS(C,M1) ;
價踩均線:=LOW-M1>=-0.05 AND LOW-M1<=0.05 OR ABS(C-M1)/M1<0.005; { 回踩N1日均線 }
上穿下踩:=價穿均線 OR 價踩均線;
前低反彈1:價踩前低 AND 高低幅 AND 收陽放量 AND 金叉極域 AND 上穿下踩;

通達信前低反彈選股指標公式

 

通達信前低反彈選股指標公式的選股公式如下:

相關文章

澳洲幸运5号码统计 金尊国际代理 黑时时彩稳赚方法 最新电子老虎机网站 数字录入赚钱软件 1000炮打鱼游戏机下载 山西省十一选五开奖 今日头条版本赚钱 微信捕鱼明星 怎么不用自己进货在淘宝赚钱 波场币logo 稳赚包六肖三期内最少开一期 做冻库赚钱还是赔钱 手机捕鱼游戏辅助修改脚本方法 福彩3d稳赚不赔 江苏时时开奖走势图 六肖长期跟踪必赢钱