澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

通達信多空能量趨勢指標公式

來源:Internet,編輯:股旁網,2012-08-16

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,10);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
VA6:=(2*CLOSE+HIGH+LOW)/4;
VA8:=LLV(LOW,21);
VARB:=HHV(HIGH,21);
VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
趨勢:EMA(VARD,3);
{www.gupang.com 股旁網_通達信股票指標公式}
快趨勢1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*
SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
快趨勢2:=(0.668*REF(快趨勢1,1)+0.333*快趨勢1);
做多:IF(快趨勢1>=快趨勢2,快趨勢1,快趨勢2),LINETHICK3,COLORRED;
做空:IF(快趨勢2-快趨勢1,快趨勢2,快趨勢1),LINETHICK3,COLORBLUE;
VAR15:=CROSS(快趨勢1,慢趨勢)AND 慢趨勢<25;
X:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
能量:((10 / X) - 10),COLORSTICK,LINETHICK1;
STICKLINE((能量 >120),快趨勢1,能量,0.5,0),COLOR00FF00,LINETHICK1;

通達信多空能量趨勢指標公式

 

相關文章

澳洲幸运5号码统计 pk10一期必中计划 体彩大乐透中奖规则 重庆时时开奖结果记录 安徽时时平台注册码 极品飙车赛中文版 云南福彩中奖记录 大乐透走势图带连线图 澳洲幸运5计划官网免费 幸运农场玩法图片 中博娱乐城送金平台 哪个彩票平台赔率高 老虎机破解方法 渡劫师门赚钱吗 多乐彩票网站 内蒙古快3走势图下载 时时彩计划群稳赚qq群