澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

大智慧魔斗士主圖指標公式

來源:Internet,編輯:股旁網,2012-07-10

B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));
SM:=IF(REF(SS,1)<>0,REF(SS,1),IF(REF(SS,2)<>0,REF(SS,2),IF(REF(SS,3)<>0,REF(SS,3),IF(REF(SS,5)<>0,REF(SS,5),IF(REF(SS,6)<>0,REF(SS,6),IF(REF(SS,7)<>0,REF(SS,7),0))))));
STICKLINE(SS=1 OR SM>=1 AND SS=0,B1,C,4,1),COLORRED;
STICKLINE(SS=-1 OR SM<=-1 AND SS=0,B1,C,4,0),colorFF9000;
STICKLINE(SS=2,B2,C,4,1),COLORRED;
STICKLINE(SS=-2,B2,C,4,0),colorFF9000;
STICKLINE((SS=-1 OR SS=-2) AND SM>0,B2,B1,4,1),COLORRED;
STICKLINE((SS=1 OR SS=2) AND SM<0,B2,B1,4,0),colorFF9000;
ZJ:=(C+H+L)/3;
Var1:=MA(ZJ,30);
Var2:=MA(ZJ,13)-MA(ZJ,34);
Var3:=MA(Var2,5);
Var4:=(Var2-Var3)*5;
Var5:=MA(IF(Var4>=1000,1000,IF(Var4<=ZJ,ZJ,Var4) ),1);
Var6:=MA(IF(Var4>=1000,1000,IF(Var4<=ZJ,ZJ,Var4) ),3);
{www.gupang.com 股旁網_大智慧股票指標公式}
神秘線中線趨勢:Var1+2.2*STD(ZJ,30),COLORRED;
KS:=(C-MA(C,13))/MA(C,13)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
feng:EMA(C,10),colorwhite;
yun:EMA(KS/10+EMA(C,10),3),coloryellow;
魔斗士:(EMA(C,5)*7+EMA(C,5)*3)/10,colorblue;
DRAWTEXT(cross(feng,yun),yun,'買'),coloryellow,LINETHICK4;
Var3:=(C-b1)/b1*100;
籌碼:=MA((C-REF(O,34))/REF(O,34),1)*100;
籌碼差:=MA(籌碼,10);
Var5:=V/CAPITAL*100;
上軌道:=SUM(Var5,30);
下軌道:=REVERSE(SUM(Var5,30));
跌籌比:=籌碼/下軌道;
DRAWTEXT(COUNT(跌籌比>95/100 AND 籌碼<-25 AND Var3>5.5,12) AND C<0.95*b1,yun,'震'),colorred;
DRAWTEXT(COUNT(跌籌比>95/100 AND 籌碼<-25 AND Var3>5.5,12) AND C<0.98*b1 AND C>0.96*b1,yun,'打'),colorgreen;
DRAWTEXT(COUNT(跌籌比>95/100 AND 籌碼<-25 AND Var3>5.5,12) AND C<0.96*b1 AND C>0.94*b1,yun,'壓'),colorgreen;

大智慧魔斗士主圖指標公式

 

相關文章

澳洲幸运5号码统计 双色球246算法必中六红 深海捕鱼游戏在线玩 北京加拿大28预测软件 qq微信注册的赚钱软件 无错36码特2019 168开奖场直播結果开奖结果 打麻将技巧常用四招 水果拉霸下载电玩城 战狼2马云赚钱 可以发彩票计划的软件 2018最新捕鱼游戏大全 小黄狗公司怎么赚钱 简单双方协议书范本 重庆时时后三不定位 国外股票指数期货 时时彩稳赚不赔的投注