澳洲幸运5号码统计|澳洲幸运5是哪个国家的
載入中...
在線檢測未來函數
載入中...

飛狐反彈主圖指標公式

來源:Internet,編輯:股旁網,2012-05-05

均價:=(2*C+(H-L)/2+L+o)/4;
價差:=SUM(均價-REF(均價,1),2)/2;
高低:=(均價+價差);
實價:=(高低+均價)/2;
aa:eMA(((SLOPE(實價,25)*20)+實價),56),COLORYELLOW,LINETHICK1;
bb:eMA(((SLOPE(均價,25)*20)+均價),56),COLORYELLOW,LINETHICK1;
生命線:(AA+bb)/2,COLORRED,LINETHICK1;
PARTLINE(aa<BB,AA),COLORAAAA00;
PARTLINE(aa<BB,BB),COLORAAAA00;
PARTLINE(aa<BB,生命線),COLORAAAA00;
A:=(3*C+L+O+H)/6;
{www.gupang.com 股旁網_飛狐股票指標公式}
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210,COLORFF00FF,LINETHICK1,POINTDOT;
安全:EMA(X,15),COLORWHITE,LINETHICK1,POINTDOT;
DRAWTEXT(X>安全 AND REF(X>安全,1)=0,X-0.2,'↖安全'),COLORCYAN;
PARTLINE(安全>REF(安全,1) AND 安全>=0,安全),COLORFF00FF,LINETHICK1;
AAA:=(MA (CLOSE,13)+MA (CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA (DDD,3),DDD);
回檔:=ZZZ*1.04,COLORYELLOW,LINETHICK1;
平衡:=ZZZ*0.986,COLORWHITE,LINETHICK2;
反彈:ZZZ*0.918,LINETHICK1,COLORYELLOW;
PARTLINE(反彈>REF(反彈,1) AND 反彈>=0,反彈),COLORRED,LINETHICK1;
PARTLINE(反彈<REF(反彈,1) AND 反彈>0,反彈),COLOR00FF00,LINETHICK1;
DB7:=REF(反彈,1)<反彈;
STICKLINE(DB7,反彈,反彈*1.02,4,0),COLORRED;
LH:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
NL:=EMA((EMA(C,5)*7+EMA(C,10)*3)/10,3);
NX:=CROSS(EMA(C,3.14),EMA(C,6.18)) AND REF(LH,1)<0;
DRAWICON(NX,H,9);

飛狐反彈主圖指標公式

 

飛狐反彈主圖指標公式的選股公式如下:

相關文章

澳洲幸运5号码统计 可以投注天津时时的 2018时时彩平台排名 11选5怎么稳定赚钱 粮油期货行情 重庆时时猜龙虎 人这一辈子为什么要赚钱 怎么看彩票走势图规律 吉林十一选五玩法 手机上怎么下载河北麻将 体育彩票11选5稳赚 篮球单双玩法 有一百万怎么理财投资 彩票店转让 怎么才能挖到比特币 重庆时时开奖结果软件下载 广东福彩怎么在微信买