澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信分時機構指標公式

來源:Internet,編輯:股旁網,2011-10-25

A1:=SUM(IF(CLOSE>REF(CLOSE,1),VOL/CAPITAL*100,IF(CLOSE<REF(CLOSE,1),-VOL/CAPITAL*100,0)),0);
成交額:=V*C/100,NODRAW;{萬元}
A2:=SUM((IF(((成交額/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交額,0)),0);
A3:=SUM((IF(((成交額/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交額,0)),0);
A4:=SUM((IF(((成交額/8<20) AND (CLOSE>(REF(CLOSE,1)))),成交額,0)),0);
A5:=SUM((IF(((成交額/8<20) AND (CLOSE<(REF(CLOSE,1)))),成交額,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
A9:=IF((ISLASTBAR),((100*A4)/A6),0);
A10:=IF((ISLASTBAR),((100*A5)/A6),0);
增減倉%:A1;
機構買盤:(A2),LINETHICK6,COLORRED;
{www.txiqp.com.cn 股旁網_最新股票指標公式}
機構賣盤:(A3),LINETHICK6,COLORFFFF55;
機構進出:機構買盤-機構賣盤,NODRAW;
散戶買盤:(A4),COLOR5555FF;{細紅線}
散戶賣盤:(A5),COLOR55FF55;{細綠線}
強勢:((100*A2)/A6>50);
STICKLINE(強勢,機構買盤*1.02,機構買盤*1.1,1,0),COLORYELLOW;
拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,機構買盤*1.1,機構買盤*1.2,1,0),COLORFF00FF;
DRAWTEXT(ISLASTBAR=1,機構買盤*0.95,'●機構買盤'),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR=1,機構賣盤*0.95,'○機構賣盤'),LINETHICK2,COLORFFFF55;
DRAWTEXT(機構進出>0 AND REF(機構進出,1)<=0,機構買盤*1.02,'●機買'),COLORRED;
DRAWTEXT(機構進出<0 AND REF(機構進出,1)>=0,機構買盤*0.98,'○機賣'),COLORFFFF55;

通達信分時機構指標公式

 

相關文章

澳洲幸运5号码统计