澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

飛狐箱子主圖指標公式

來源:Internet,編輯:股旁網,2011-01-20

X1:=(3*C+L+O+H)/6;
X2:=(20*X1+19*REF(X1,1)+18*REF(X1,2)+17*REF(X1,3)+16*REF(X1,4)+15*REF(X1,5)+14*REF(X1,6)+13*
REF(X1,7)+12*REF(X1,8)+11*REF(X1,9)+10*REF(X1,10)+9*REF(X1,11)+8*REF(X1,12)+7*REF(X1,13)+6*
REF(X1,14)+5*REF(X1,15)+4*REF(X1,16)+3*REF(X1,17)+2*REF(X1,18)+REF(X1,20))/210;
AA:=MA(X1,3),COLORFFFFFF;
BB:= SMA(AA,3,1),COLORFFFF00;
拉升:HHV(AA,13),COLORYELLOW,LINETHICK2; ;
底部:LLV(MA(L,3),13),COLORWHITE;
ZSX1 := MAX(MAX((H-L),ABS(REF(C,1)-H)),ABS(REF(C,1)-L));
ZSX2 :=MA(ZSX1,13);
ZSX3:=REF(C,1)-REF(ZSX2,1);
止損:HHV(ZSX3,13){,CIRCLEDOT},COLOR006200,LINETHICK1;
L1:=HHV(H ,1 );
L2:=FORCAST(L1,3);
L3:= (EMA(C,5)*7+EMA(C,5)*3)/10;
L4:= MA(C,13);
{股旁網-股票公式網站 www.txiqp.com.cn}
持股:STICKLINE(L3>L4 AND C>O,C,O,3,0),COLORRED;
持幣:STICKLINE(L3<L4 AND C>O,C,O,3,0),COLORCYAN;
警戒:STICKLINE(L4<H AND C<L4 AND O<C,O,C,3,0),COLORFF00FF;
STICKLINE(L4<H AND C<L4 AND O<C,H,L,0.8,1),COLORFF00FF;
關注:STICKLINE(L4>O AND C>L4 AND O<C,O,C,3,0),COLORYELLOW;
STICKLINE(L4>O AND C>L4,L,L*0.99,0,1),COLORYELLOW;
{CLOSE,CIRCLEDOT,COLORBLACK;}
DKX1:= EMA(C,5);
STICKLINE(C>O,C,O,8,0),COLOR0000AA;
STICKLINE(C<O,C,O,8,0),COLOR998855;
STICKLINE(C>O,C,O,5,0),COLOR0000CC;
STICKLINE(C>O,C,O,3,0),COLOR0000DD;
STICKLINE(C>O,H,L,0,0),COLOR0000FF;
STICKLINE(C<O,C,O,5,0),COLORBBAA77;
STICKLINE(C<O,C,O,3,0),COLORDDCC99;
STICKLINE(C<O,H,L,0,0),COLORFFEEBB;
畫分段線(AA>=拉升,拉升),Color0000FF;
畫分段線(AA<=BB,AA),ColorFF0000;

飛狐箱子主圖指標公式

 

相關文章

股票公式月點擊榜

股票公式年點擊榜

股票公式總點擊榜

澳洲幸运5号码统计