澳洲幸运5号码统计|澳洲幸运5是哪个国家的
在線檢測未來函數

通達信散戶機構指標公式

來源:Internet,編輯:股旁網,2010-12-24

VAR1:=IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0));
VAR2:=IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0));
VAR3:=IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0));
VAR4:=IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0));
VAR5:=IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0));
{股旁網-股票公式網站 www.txiqp.com.cn}
VAR6:=IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1)-OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0));
VAR7:=(CLOSE > OPEN);
VAR8:=(CLOSE > REF(CLOSE,1));
VAR9:=(OPEN > REF(CLOSE,1));
VARA:=((VAR7 OR VAR8) OR VAR9);
機構:(SUM(((((VAR1 + VAR2) + VAR3) / 3) / CAPITAL),5) * 1000);
散戶:(SUM(((((VAR4 + VAR5) + VAR6) / 3) / CAPITAL),10) * 1000);
系數:EMA((((((((COUNT(VAR8,12) / 12) + (COUNT(VAR7,12) / 12)) + (COUNT(VAR9,12) / 12)) / 3) * MA(機構,5)) * 2) * 1.1),2),COLORRED;
平衡:0,POINTDOT,COLORGREEN;

通達信散戶機構指標公式

 

相關文章

澳洲幸运5号码统计